
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"> 

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="sw" prefix="og: http://ogp.me/ns#">
<!-- BEGIN head -->
<head>

	<!-- Meta Tags -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	<!-- Title -->
	
	
    <!-- Stylesheets -->
    <link rel="stylesheet" href="http://mzalendo.net/wp-content/themes/duplex/style.css" type="text/css" media="screen" />
    
    <!--[if IE 6]>
    <link rel="stylesheet" href="http://mzalendo.net/wp-content/themes/duplex/css/ie.css" />
    <![endif]-->
    
        <!--[if IE 7]>
    <link rel="stylesheet" href="http://mzalendo.net/wp-content/themes/duplex/css/ie7.css" />
    <![endif]-->
    	
	<!-- RSS, Atom & Pingbacks -->
		<link rel="alternate" type="application/rss+xml" title="Mzalendo.net RSS Feed" href="http://mzalendo.net/feed" />
		<link rel="pingback" href="http://mzalendo.net/xmlrpc.php" />
	
	
<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>UKWELI HAUPINGIKI - Mzalendo.net</title>
<meta name="robots" content="noindex,follow,noodp,noydir"/>
<link rel="canonical" href="http://mzalendo.net/habari/ukweli-haupingiki.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UKWELI HAUPINGIKI - Mzalendo.net" />
<meta property="og:description" content="Na Khatib Said (MB) toka bungeni . Hatimae Waziri wa nishati na Bunge limekubaliana na ukweli juu ya jinsi Wazanzibar tunavyodhulumiwa kuwekewa makato ya ziada kwenye Umeme. Makato hayo Ni: 3% Umeme vijijini (REA) 2% Energy &hellip;" />
<meta property="og:url" content="http://mzalendo.net/habari/ukweli-haupingiki.html" />
<meta property="og:site_name" content="Mzalendo.net" />
<meta property="article:section" content="Habari" />
<meta property="article:published_time" content="2017-06-04T09:04:08+00:00" />
<meta property="article:modified_time" content="2017-06-04T09:48:55+00:00" />
<meta property="og:updated_time" content="2017-06-04T09:48:55+00:00" />
<!-- / Yoast SEO plugin. -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/mzalendo.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56806,55356,56826),0,0),c.toDataURL().length>3e3):("simple"===a?d.fillText(String.fromCharCode(55357,56835),0,0):d.fillText(String.fromCharCode(55356,57135),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sidebar-login-css'  href='http://mzalendo.net/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://mzalendo.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #04a7fb;
	border: 1px solid #fb0404;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://mzalendo.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='http://mzalendo.net/wp-content/themes/duplex/functions/js/twitter.js?ver=4.4'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/mzalendo.net\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mzalendo.net/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":null};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='http://mzalendo.net/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=4.4'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-content/themes/duplex/js/superfish.js?ver=4.4'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-content/themes/duplex/js/jquery.easing.1.3.js?ver=4.4'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-content/themes/duplex/js/jquery.cycle.all.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-content/themes/duplex/js/selectivizr.js?ver=4.4'></script>
<script type='text/javascript' src='http://ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js?ver=4.4'></script>
<link rel='https://api.w.org/' href='http://mzalendo.net/wp-json/' />
<meta name="generator" content="WordPress 4.4" />
<link rel="alternate" type="application/json+oembed" href="http://mzalendo.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmzalendo.net%2Fhabari%2Fukweli-haupingiki.html" />
<link rel="alternate" type="text/xml+oembed" href="http://mzalendo.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmzalendo.net%2Fhabari%2Fukweli-haupingiki.html&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://mzalendo.net/feed/podcast" />
<link rel="shortcut icon" href="http://mzalendo.net/wp-content/uploads/2013/12/favicon1.png"/>
<link rel="stylesheet" href="http://mzalendo.net/zilla-custom-styles.css?1496579316" type="text/css" media="screen" />

<!-- END head -->
</head>

<!-- BEGIN body -->
<body class="single single-post postid-55852 single-format-standard unknown layout-2cr">

<div id="header">
        
        <div id="top">
        
            <div class="container_12">

                <div class="grid_9">
                
                    <div id="second_nav">
                
                                    
                </div><!--second_nav-->
                
                </div><!--grid_9-->
                
                        
	            <div class="grid_3">
	                  
	                <div id="rss">
	
	                	<span>Jiunge</span> 
						By 
						
												<a href="http://mzalendo.net/feed">RSS</a>
												
												au						 
						
							                	<a href="http://www.mzalendo.net/wasiliana">Barua-e</a>
	                		                
	                </div><!--rss-->
	              
	            </div><!--grid_3-->
	            
	            
                
                <div class="clear"></div>
    
            </div><!--container_12-->
        
        </div><!--top-->
        
        <div id="bottom">
        
            <div class="container_12">
            
                <div class="grid_5">
                
                  <div id="logo">
                
					                    
                    <a href="http://mzalendo.net"><img src="http://mzalendo.net/wp-content/uploads/2013/12/mzlog024.png" alt="Mzalendo.net"/></a>
                    
                                      
                  </div><!--logo-->
                  
                </div><!--grid_5-->
                
                            
                <div class="grid_7">
                
                    <div id="header_advert">
                    
						                        
                        <a href="mzalendo.net/radio-mzalendo"><img src="http://mzalendo.net/wp-content/uploads/2015/01/banner.png" alt="banner" width="468" height="60" /></a>
                        
                                            
                    </div><!--header_advert-->
                
                </div><!--grid_7-->
                
                                
                <div class="clear"></div>
                
            </div><!--container_12-->
        
        </div><!--bottom-->
        
    </div><!--header-->

<div id="the_body">

    <div class="container_12">
    
        <div id="single_bg" class="grid_12">
        
            <div class="grid_12 alpha omega">
                
                    <div id="nav">
                
						<ul id="menu-custom_menu" class="sf-menu"><li id="menu-item-39749" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39749"><a href="http://mzalendo.net/habari">Habari</a></li><li id="menu-item-39750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39750"><a href="http://mzalendo.net/habari/kitaifa">Kitaifa</a></li><li id="menu-item-39751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39751"><a href="http://mzalendo.net/habari/video">Vidio</a></li><li id="menu-item-39753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39753"><a href="http://mzalendo.net/habari/sauti">Podcasts</a></li><li id="menu-item-39756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39756"><a href="http://mzalendo.net/makala">Makala</a></li><li id="menu-item-39757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39757"><a href="http://mzalendo.net/matangazo">Matangazo</a></li><li id="menu-item-40196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40196"><a href="http://mzalendo.net/habari/habari-za-burudani">Burudani</a>
<ul class="sub-menu">
	<li id="menu-item-40199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40199"><a href="http://mzalendo.net/habari/habari-za-burudani/habari-za-michezo">Michezo</a></li></ul>
</li><li id="menu-item-41143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41143"><a href="http://mzalendo.net/habari/annur">Annur</a></li><li id="menu-item-48331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48331"><a href="http://mzalendo.net/radio-mzalendo">VYA KALE DHAHABU</a></li></ul>                        
                        <div class="clear"></div>
                    
                    </div><!--nav-->
                
                </div><!--grid_12-->
                
                <div class="grid_12 alpha omega">
                    <div class="gap"></div>
                </div>
                
                <div id="single">

                                        
                    <div id="post-55852" class="grid_8 alpha post-55852 post type-post status-publish format-standard hentry category-habari">
                        
                        <div id="content">
                        
                            <h1>UKWELI HAUPINGIKI</h1>
                            
                            <div class="details">
                            	<p>Written by <a href="http://mzalendo.net/author/ashakh" title="Imetumwa na Ashakh (Kiongozi)" rel="author">Ashakh (Kiongozi)</a> &nbsp;//&nbsp; 04/06/2017 &nbsp;//&nbsp; <a href="http://mzalendo.net/habari" rel="category tag">Habari</a> &nbsp;//&nbsp; <a href="http://mzalendo.net/habari/ukweli-haupingiki.html#comments">Maoni 1</a></p>
                            
                            </div><!--details-->
                            
                                                    
							                            
                                                        
                            <p>Na Khatib Said (MB) toka bungeni .</p>
<p>Hatimae Waziri wa nishati na Bunge limekubaliana na ukweli juu ya jinsi Wazanzibar tunavyodhulumiwa kuwekewa makato ya ziada kwenye Umeme.</p>
<p>Makato hayo Ni:<br />
3% Umeme vijijini (REA)<br />
2% Energy and Water Regulatory Authority. (EWURA)<br />
Pia kuuziwa kwa bei ya retail price(rejareja) shirika la Zecco Kama anavyonunua Mtu binafsi.</p>
<p>Jana niliweka ujumbe hapa kuhusu hili jambo na jioni walikubaliana na hoja za wabunge wetu na hatimae wamekubali mpaka tarehe 25/6 hili Jambo litakuwa limepatiwa majibu.</p>
<p>Shukran za dhati kwa Spika Ndugai kulipa uzito Jambo hili na kukubali kwamba hii sasa linakuwa ni Jambo la Bunge zima na ukitaka serikali kulimaliza kwa muda uliowekwa.</p>
<p>Pia nimshukuru MH Najma Giga mbunge pekee kutoka CCM Zanzibar kuungana na wabunge wetu makini kutoka CUF kusimamia Hoja hii pamoja huku akiwaacha wabunge wengine wa ccm kama vile jambo hili haliwahusu.</p>
<p>Hakika utumwa wote ni mbaya lakini utumwa wa kutawaliwa kifkra ni mwisho wa uovu. Hata jambo hili wabunge wa Zanzibar walisubiri amri ya Balozi mkaazi?</p>
<p>Wabunge wetu pamoja na kutoitambua serikali iliopo Zanzibar lakini kwa kujali wananchi wanyonge wameamua bila kujali kuwa maslah yakipatikana Zanzibar yatapitia mikononi mwa haohao. Hapa lengo Ni unafuu kwa wananchi wetu.</p>
<p>Inaumiza sana tukiwa hapa bungeni unamsikia waziri wa madini wa Tanganyika akisisitiza wananchi wa Tanganyika waungiwe Umeme kwa sh 27,000/-tu. Wenzetu wana Dhahabu, gesi, almasi, na mali tele kwa tele lakini bado serikali yao inawapa unafuu huo huku kodi ya REA na EWURA wakibebeshwa wanyonge wa Zanzibar ambao vijiji vyao havijawahi kunufaika na msaada wa REA.</p>
<p>Tujiulize huko Zanzibar ni kiasi gani mnyonge wa Mungu inabidi apapatue kuunganishiwa Umeme? Nasikia kima cha chini Ni 18000/ </p>
<p>Kweli tuna serikali inayowajali watu wake?<br />
Kweli tuna wawakilishi wanaojali matatizo ya watu wetu?<br />
Hakika inauma wachaguliwa na wananchi waliopo bungeni wanaposhindwa kutetea maslah ya Zanzibar<br />
Wanasahau kwamba bila Zanzibar wasingeitwa waheshimiwa.</p>
<p>Naamini Mungu muweza anasikia kilio Na mateso ya wazanzibar Na yeye ndio tegemeo letu.<br />
Mola wetu tuondolee udhalim huu-<br />
Amein</p>
                                                        
                            <div class="clear"></div>
                        
                        </div><!--content-->
                        
                        <div class="clear"></div>
                        
                                        
                        <div class="grid_8 alpha omega">
                            
                            <div id="author">
                            
                                <h4><span>Kuhusu Mtunzi</span></h4>
                                
                                <div class="image"></div>
                                
                                <p></p>
                                
                                <p>View all posts by <a href="http://mzalendo.net/author/ashakh" title="Imetumwa na Ashakh (Kiongozi)" rel="author">Ashakh (Kiongozi)</a></p>
                                
                                <div class="clear"></div>
                                
                            </div><!--author-->
                            
                        </div><!--grid_8 alpha omega-->
                        
                                                
                                                
                        
					
						
					<div class="grid_8 alpha omega">
						
						<div id="related">
						
							<h4><span>Related Posts</span></h4>
							
							                            	
														
														
                                                        <div class="column_wrap">
                                                        
							<div class="column ">
							
																
								<h3><a href="http://mzalendo.net/habari/mkasa-wa-mwanafunzi-aliyefariki-pemba.html">Mkasa wa mwanafunzi aliyefariki Pemba</a></h3>
							
							</div><!--column-->
                            
                            							
							                            							
														
                                                        
							<div class="column ">
							
																
								<h3><a href="http://mzalendo.net/habari/dk-shein-afanya-mazungumzo-na-balozi-wa-morocco-ikulu-zanzibar.html">Dk Shein Afanya Mazungumzo na Balozi wa Morocco Ikulu Zanzibar</a></h3>
							
							</div><!--column-->
                            
                            							
							                            							
														
                                                        
							<div class="column last">
							
																
								<h3><a href="http://mzalendo.net/habari/uzinduzi-wa-kituo-kikuu-cha-taifa-cha-kuhifadhi-mifumo-ya-ukusanyaji-mapato-kwa-njia-ya-elektronik.html">Uzinduzi wa kituo kikuu cha Taifa cha kuhifadhi Mifumo ya ukusanyaji mapato kwa njia ya elektronik</a></h3>
							
							</div><!--column-->
                            
                                                        <div class="clear"></div>
                            </div>
                            							
							                            							
														
                                                        <div class="column_wrap">
                                                        
							<div class="column ">
							
																
								<h3><a href="http://mzalendo.net/habari/maoni-juu-ya-hoja-ya-mb-ally-saleh-bungeni.html">Maoni juu ya hoja ya MB Ally Saleh Bungeni</a></h3>
							
							</div><!--column-->
                            
                            							
							                            							
														
                                                        
							<div class="column ">
							
																
								<h3><a href="http://mzalendo.net/habari/skuli-ya-laureate-international-pemba-yafungwa.html">Skuli ya ‘Laureate International’ Pemba yafungwa</a></h3>
							
							</div><!--column-->
                            
                                                        <div class="clear"></div>
                            </div>
                            							
							                            							
														
														
														
							  
                            
                            <div class="clear"></div>      
                            
                            </div><!--related-->
                            
                        </div><!--grid_8 alpha omega-->
                        
                                                
                        
<div class="grid_8 alpha omega">
	
    <div id="comments">
        
        <h3>Maoni Moja katika "UKWELI HAUPINGIKI"</h3>
        
        <ol>
               
    <li class="comment byuser comment-author-kisisina even thread-even depth-1" id="li-comment-95659">
    	<div id="comment-95659">
        
    	<div class="line"></div>
        <div class="image"></div>
        
        <div class="details">
        
            <div class="name"><span class="author">kisisina</span> <span class="date">04/06/2017 kwa 10:44 mu &middot; <a rel="nofollow" class="comment-reply-login" href="http://mzalendo.net/wp-login.php?redirect_to=http%3A%2F%2Fmzalendo.net%2Fhabari%2Fukweli-haupingiki.html">Log in to Reply</a></span></div>
            
                            
            <p>Hii ndio kazi ya kibunge kutetea maslahi. ya kule uonako wakilisha, hawa wabunge wa ccm, wengi wapo wapo, kama wenzao wa cuf, , wabunge wa cuf, tunawa jua watatu ndio makini, hatibu, konde, na dedi, wawi, na huyu mwengine nimemsahau</p>
            
        </div><!--details-->
        
        </div><!--comment-95659-->
        
    
</li><!-- #comment-## -->
        </ol>
        
        
                
		<div class="clear"></div>
        

	    
    <div id="respond">
    
        <h3>Toa maoni</h3>
        
        <div class="cancel-comment-reply">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/habari/ukweli-haupingiki.html#respond" style="display:none;">Bonyeza hapa kughairisha majibu.</a>		</div>
        
        		<p>You must be <a href="http://mzalendo.net/wp-login.php?redirect_to=http%3A%2F%2Fmzalendo.net%2Fhabari%2Fukweli-haupingiki.html">logged in</a> to post a comment.</p>
		        
        <div class="clear"></div>
    
    </div><!--respond-->

        
    </div><!--comments-->
    
    <div class="pagination comments">
        <div class="nav-next"></div>
        <div class="nav-previous"></div>
    </div><!--pagination-->
    
</div><!--grid_8 alpha omega-->


                    </div><!--grid_8 alpha -->

                    <div class="clear"></div>
                    
                </div><!--archive-->
            
                <div class="grid_4 omega">
            
                    
<div id="sidebar">

    <div id="search-3" class="widget widget_search"><form method="get" action="http://mzalendo.net/">
    <fieldset>      
    	<input type="text" value="" name="s" class="s" />
	</fieldset> 
</form></div><div id="wp_paypal_wp_paypal_donation_widgets_widgets" class="widget widget_wp_paypal_donation"><h4><span>Michango</span></h4>
        <form action="https://www.paypal.com/cgi-bin/webscr" method="post">
        <input type="hidden" name="cmd" value="_donations" />
    <input type="hidden" name="business" value="admin@mzalendo.net" /><input type="hidden" name="item_name" value="Michango" /><input type="hidden" name="currency_code" value="GBP" /><input type="hidden" name="return" value="http://www.mzalendo.net/help/foundation/shukurani" /><input type="image" src="http://mzalendo.net/wp-content/plugins/wp-paypal-donation-plugin/donate_btn.gif" name="submit" alt="Make payments with payPal - it's fast, free and secure!" /></form></div><div id="tz_ad_widget-2" class="widget tz_ad_widget"><div class="advert ads-125 clearfix"><ul><li><a href="http://mzalendo.net/habari/msaada-unahitajika-3.html" target="_blank"><img src="http://mzalendo:@mzalendo.net/wp-content/uploads/2016/DONATE%20UAMSHO.jpg" width="125" height="125" alt="" /></a></li><li><a href="http://zanzibarnikwetu.blogspot.nl/" target="_blank"><img src="http://mzalendo.net/wp-content/uploads/2013/12/zanzibarnikwetu.jpg" width="125" height="125" alt="" /></a></li></ul></div></div><div id="wp_sidebarlogin-8" class="widget widget_wp_sidebarlogin"><h4><span>Ingia</span></h4>
		<form name="loginform" id="loginform" action="http://mzalendo.net/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://mzalendo.net/habari/ukweli-haupingiki.html" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="http://mzalendo.net/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="http://mzalendo.net/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div><div id="tz_tab_widget-5" class="widget tz_tab_widget"><h4><span>&gt;&gt;Taswira</span></h4>        
        <div class="tabs">
                        	
            <div class="tab_wrap">
            
                <ul class="nav">
                    <li class="first tab_nav_1"><a href="#tabs-1">Maarufu</a></li>
                    <li class="tab_nav_2"><a href="#tabs-2">Mpya</a></li>
                    <li class="tab_nav_3"><a href="#tabs-3">Maoni</a></li>
                    <li class="last tab_nav_4"><a href="#tabs-4">Tagi</a></li>
                </ul>
                
                <div class="tab" id="tabs-1">
                  
                    <ul>
            			                        
                        <li>
                        	                            <div class="image">
                                <a href="http://mzalendo.net/habari/bado-niuvumi-lakini-lililoko-mkondoni-lisubiriwe-ufukweni.html"><img width="45" height="45" src="http://mzalendo.net/wp-content/uploads/2017/05/18528023_1558258090887682_6522972390450944939_n-45x45.jpg" class="attachment-tabbed-thumbnail size-tabbed-thumbnail wp-post-image" alt="18528023_1558258090887682_6522972390450944939_n" srcset="http://mzalendo.net/wp-content/uploads/2017/05/18528023_1558258090887682_6522972390450944939_n-150x150.jpg 150w, http://mzalendo.net/wp-content/uploads/2017/05/18528023_1558258090887682_6522972390450944939_n-45x45.jpg 45w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/bado-niuvumi-lakini-lililoko-mkondoni-lisubiriwe-ufukweni.html">Bado ni uvumi &#8211; lakini, &#8216;lililoko mkondoni lisubiriwe ufukweni&#8217;</a></h5>
                                <span class="date">18/05/2017, <a href="http://mzalendo.net/habari/bado-niuvumi-lakini-lililoko-mkondoni-lisubiriwe-ufukweni.html#comments">Maoni 10</a></span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/maoni-juu-ya-hoja-ya-mb-ally-saleh-bungeni.html">Maoni juu ya hoja ya MB Ally Saleh Bungeni</a></h5>
                                <span class="date">02/06/2017, <a href="http://mzalendo.net/habari/maoni-juu-ya-hoja-ya-mb-ally-saleh-bungeni.html#comments">Maoni 8</a></span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/55834.html">MV Mapinduzi II kufanya safari zake hadi Namibia</a></h5>
                                <span class="date">31/05/2017, <a href="http://mzalendo.net/habari/55834.html#comments">Maoni 7</a></span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/maalim-seif-akutana-na-ujumbe-wa-ndi.html">Maalim Seif Akutana na Ujumbe wa NDI</a></h5>
                                <span class="date">24/05/2017, <a href="http://mzalendo.net/habari/maalim-seif-akutana-na-ujumbe-wa-ndi.html#comments">Maoni 7</a></span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/huu-ndio-undumi-la-kuwili.html">Huu ndio undumi la kuwili</a></h5>
                                <span class="date">27/05/2017, <a href="http://mzalendo.net/habari/huu-ndio-undumi-la-kuwili.html#comments">Maoni 7</a></span>
                            </div><!--details-->
                        </li>
                        
                                                
                        
                    </ul>
                  
                </div><!--tab-->
                
                <div class="tab" id="tabs-2">
                   
                   <ul>
            			                       
                        <li>
                        	                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/ukweli-haupingiki.html">UKWELI HAUPINGIKI</a></h5>
                                <span class="date">04/06/2017, <a href="http://mzalendo.net/habari/ukweli-haupingiki.html#comments">Maoni 1</a></span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/mkasa-wa-mwanafunzi-aliyefariki-pemba.html">Mkasa wa mwanafunzi aliyefariki Pemba</a></h5>
                                <span class="date">03/06/2017, <a href="http://mzalendo.net/habari/mkasa-wa-mwanafunzi-aliyefariki-pemba.html#respond">Hakuna Maoni</a></span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/dk-shein-afanya-mazungumzo-na-balozi-wa-morocco-ikulu-zanzibar.html">Dk Shein Afanya Mazungumzo na Balozi wa Morocco Ikulu Zanzibar</a></h5>
                                <span class="date">03/06/2017, <a href="http://mzalendo.net/habari/dk-shein-afanya-mazungumzo-na-balozi-wa-morocco-ikulu-zanzibar.html#respond">Hakuna Maoni</a></span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/uzinduzi-wa-kituo-kikuu-cha-taifa-cha-kuhifadhi-mifumo-ya-ukusanyaji-mapato-kwa-njia-ya-elektronik.html">Uzinduzi wa kituo kikuu cha Taifa cha kuhifadhi Mifumo ya ukusanyaji mapato kwa njia ya elektronik</a></h5>
                                <span class="date">03/06/2017, <a href="http://mzalendo.net/habari/uzinduzi-wa-kituo-kikuu-cha-taifa-cha-kuhifadhi-mifumo-ya-ukusanyaji-mapato-kwa-njia-ya-elektronik.html#respond">Hakuna Maoni</a></span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            <div class="image">
                                <a href="http://mzalendo.net/makala/makamba-na-mwendelezo-kiburi-kuhusu-muungano.html"><img width="45" height="45" src="http://mzalendo.net/wp-content/uploads/2015/05/hatizamuungano-45x45.png" class="attachment-tabbed-thumbnail size-tabbed-thumbnail wp-post-image" alt="hatizamuungano" srcset="http://mzalendo.net/wp-content/uploads/2015/05/hatizamuungano-150x150.png 150w, http://mzalendo.net/wp-content/uploads/2015/05/hatizamuungano-45x45.png 45w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="http://mzalendo.net/makala/makamba-na-mwendelezo-kiburi-kuhusu-muungano.html">Makamba na mwendelezo kiburi kuhusu Muungano</a></h5>
                                <span class="date">02/06/2017, <a href="http://mzalendo.net/makala/makamba-na-mwendelezo-kiburi-kuhusu-muungano.html#respond">Hakuna Maoni</a></span>
                            </div><!--details-->
                        </li>
                        
                        						
                                                
                    </ul>
                   
                </div><!--tab-->
                
                <div class="tab" id="tabs-3">
                   
                   <ul>
                   		                        <li>
                            <div class="image">
                                <a href="http://mzalendo.net/habari/skuli-ya-laureate-international-pemba-yafungwa.html#comment-95660" title="Abdul Zakinthos juuSkuli ya ‘Laureate International’ Pemba yafungwa"></a>
                            </div><!--image-->
                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/skuli-ya-laureate-international-pemba-yafungwa.html#comment-95660" title="Abdul Zakinthos juuSkuli ya ‘Laureate International’ Pemba yafungwa">Abdul Zakinthos: Si nilisikia adhabu za bakora zimesitishwa ZANZIBAR?

Maana kulikuwa</a></h5>
                            </div><!--details-->
                        </li>

                                                <li>
                            <div class="image">
                                <a href="http://mzalendo.net/habari/ukweli-haupingiki.html#comment-95659" title="kisisina juuUKWELI HAUPINGIKI"></a>
                            </div><!--image-->
                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/ukweli-haupingiki.html#comment-95659" title="kisisina juuUKWELI HAUPINGIKI">kisisina: Hii ndio kazi ya kibunge kutetea maslahi. ya kule uonako wakilisha, ha</a></h5>
                            </div><!--details-->
                        </li>

                                                <li>
                            <div class="image">
                                <a href="http://mzalendo.net/habari/maoni-juu-ya-hoja-ya-mb-ally-saleh-bungeni.html#comment-95658" title="Jino kwa Jino juuMaoni juu ya hoja ya MB Ally Saleh Bungeni"></a>
                            </div><!--image-->
                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/maoni-juu-ya-hoja-ya-mb-ally-saleh-bungeni.html#comment-95658" title="Jino kwa Jino juuMaoni juu ya hoja ya MB Ally Saleh Bungeni">Jino kwa Jino: Tatizo la wabunge wetu hilo ni moja wanakuwa vijibwa vya santuri wanav</a></h5>
                            </div><!--details-->
                        </li>

                                                <li>
                            <div class="image">
                                <a href="http://mzalendo.net/habari/skuli-ya-laureate-international-pemba-yafungwa.html#comment-95657" title="Ashakh (Kiongozi) juuSkuli ya ‘Laureate International’ Pemba yafungwa"></a>
                            </div><!--image-->
                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/skuli-ya-laureate-international-pemba-yafungwa.html#comment-95657" title="Ashakh (Kiongozi) juuSkuli ya ‘Laureate International’ Pemba yafungwa">Ashakh (Kiongozi): mzee kondo 
kumbuka namie uliponipuga mikwaju

bakora tatu bado nak</a></h5>
                            </div><!--details-->
                        </li>

                                                <li>
                            <div class="image">
                                <a href="http://mzalendo.net/habari/maoni-juu-ya-hoja-ya-mb-ally-saleh-bungeni.html#comment-95656" title="Ghalib juuMaoni juu ya hoja ya MB Ally Saleh Bungeni"></a>
                            </div><!--image-->
                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/maoni-juu-ya-hoja-ya-mb-ally-saleh-bungeni.html#comment-95656" title="Ghalib juuMaoni juu ya hoja ya MB Ally Saleh Bungeni">Ghalib: Sasa hivi agenda iwe nyengine kabisa lakini sio ya Account ya pamoja, </a></h5>
                            </div><!--details-->
                        </li>

                                                
                        
                    </ul>
                   
                </div><!--tab-->
                
                <div class="tab tab_tags" id="tabs-4">
                
                    <div class="tag_wrap">
                   		
						<a href='http://mzalendo.net/tag/atm' class='tag-link-50' title='2 topics' style='font-size: 12px;'>ATM</a>
<a href='http://mzalendo.net/tag/ccm' class='tag-link-105' title='3 topics' style='font-size: 12px;'>CCM</a>
<a href='http://mzalendo.net/tag/dira' class='tag-link-308' title='87 topics' style='font-size: 12px;'>DIRA</a>
<a href='http://mzalendo.net/tag/eez' class='tag-link-266' title='9 topics' style='font-size: 12px;'>eez</a>
<a href='http://mzalendo.net/tag/elimu' class='tag-link-31' title='5 topics' style='font-size: 12px;'>elimu</a>
<a href='http://mzalendo.net/tag/epa' class='tag-link-38' title='2 topics' style='font-size: 12px;'>EPA</a>
<a href='http://mzalendo.net/tag/farouk' class='tag-link-197' title='7 topics' style='font-size: 12px;'>farouk</a>
<a href='http://mzalendo.net/tag/ghailani' class='tag-link-196' title='3 topics' style='font-size: 12px;'>ghailani</a>
<a href='http://mzalendo.net/tag/ghassany' class='tag-link-221' title='3 topics' style='font-size: 12px;'>ghassany</a>
<a href='http://mzalendo.net/tag/gnu' class='tag-link-90' title='54 topics' style='font-size: 12px;'>gnu</a>
<a href='http://mzalendo.net/tag/historia' class='tag-link-309' title='6 topics' style='font-size: 12px;'>historia</a>
<a href='http://mzalendo.net/tag/jabir' class='tag-link-215' title='4 topics' style='font-size: 12px;'>jabir</a>
<a href='http://mzalendo.net/tag/kadhi' class='tag-link-46' title='10 topics' style='font-size: 12px;'>kadhi</a>
<a href='http://mzalendo.net/tag/katuni' class='tag-link-44' title='14 topics' style='font-size: 12px;'>katuni</a>
<a href='http://mzalendo.net/tag/kitaifa' class='tag-link-307' title='6 topics' style='font-size: 12px;'>Kitaifa</a>
<a href='http://mzalendo.net/tag/kura-ya-maoni' class='tag-link-126' title='4 topics' style='font-size: 12px;'>kura ya maoni</a>
<a href='http://mzalendo.net/tag/mafuta' class='tag-link-33' title='46 topics' style='font-size: 12px;'>mafuta</a>
<a href='http://mzalendo.net/tag/makala-2' class='tag-link-276' title='5 topics' style='font-size: 12px;'>makala</a>
<a href='http://mzalendo.net/tag/malik' class='tag-link-200' title='41 topics' style='font-size: 12px;'>malik</a>
<a href='http://mzalendo.net/tag/mapinduzi' class='tag-link-30' title='10 topics' style='font-size: 12px;'>mapinduzi</a>
<a href='http://mzalendo.net/tag/mardhiano' class='tag-link-89' title='3 topics' style='font-size: 12px;'>mardhiano</a>
<a href='http://mzalendo.net/tag/maridhiano' class='tag-link-85' title='98 topics' style='font-size: 12px;'>maridhiano</a>
<a href='http://mzalendo.net/tag/matokeo' class='tag-link-150' title='3 topics' style='font-size: 12px;'>matokeo</a>
<a href='http://mzalendo.net/tag/mseto' class='tag-link-86' title='120 topics' style='font-size: 12px;'>mseto</a>
<a href='http://mzalendo.net/tag/muwaza' class='tag-link-112' title='4 topics' style='font-size: 12px;'>muwaza</a>
<a href='http://mzalendo.net/tag/necta' class='tag-link-91' title='2 topics' style='font-size: 12px;'>necta</a>
<a href='http://mzalendo.net/tag/oic' class='tag-link-40' title='7 topics' style='font-size: 12px;'>OIC</a>
<a href='http://mzalendo.net/tag/oil' class='tag-link-132' title='3 topics' style='font-size: 12px;'>oil</a>
<a href='http://mzalendo.net/tag/ole' class='tag-link-195' title='167 topics' style='font-size: 12px;'>ole</a>
<a href='http://mzalendo.net/tag/salma' class='tag-link-203' title='51 topics' style='font-size: 12px;'>salma</a>
<a href='http://mzalendo.net/tag/scholarships' class='tag-link-22' title='18 topics' style='font-size: 12px;'>scholarship</a>
<a href='http://mzalendo.net/tag/shairi' class='tag-link-49' title='2 topics' style='font-size: 12px;'>shairi</a>
<a href='http://mzalendo.net/tag/slide' class='tag-link-229' title='9 topics' style='font-size: 12px;'>slide</a>
<a href='http://mzalendo.net/tag/slider' class='tag-link-272' title='705 topics' style='font-size: 12px;'>slider</a>
<a href='http://mzalendo.net/tag/suk' class='tag-link-147' title='57 topics' style='font-size: 12px;'>suk</a>
<a href='http://mzalendo.net/tag/uchaguzi' class='tag-link-45' title='297 topics' style='font-size: 12px;'>uchaguzi</a>
<a href='http://mzalendo.net/tag/ufisadi' class='tag-link-53' title='21 topics' style='font-size: 12px;'>ufisadi</a>
<a href='http://mzalendo.net/tag/ukimwi' class='tag-link-41' title='3 topics' style='font-size: 12px;'>ukimwi</a>
<a href='http://mzalendo.net/tag/umeme' class='tag-link-87' title='12 topics' style='font-size: 12px;'>umeme</a>
<a href='http://mzalendo.net/tag/video' class='tag-link-305' title='4 topics' style='font-size: 12px;'>Vidio</a>
<a href='http://mzalendo.net/tag/zanzibar' class='tag-link-122' title='2 topics' style='font-size: 12px;'>zanzibar</a>
<a href='http://mzalendo.net/tag/zawa' class='tag-link-130' title='2 topics' style='font-size: 12px;'>Zawa</a>
<a href='http://mzalendo.net/tag/zawa-uk' class='tag-link-260' title='3 topics' style='font-size: 12px;'>zawa UK</a>
<a href='http://mzalendo.net/tag/zec' class='tag-link-118' title='14 topics' style='font-size: 12px;'>zec</a>
<a href='http://mzalendo.net/tag/zfa' class='tag-link-39' title='17 topics' style='font-size: 12px;'>ZFA</a>                    
                    	<div class="clear"></div>
                        
                    </div>
                    
                                        
                    <div class="clear"></div>
                    
                </div>
                
            </div><!--tab_wrap-->
            
        </div><!--tabs-->
        
		</div><div id="simple_facebook_page_feed_widget-2" class="widget widget_simple_facebook_page_feed_widget"><h4><span>MZALENDO.NET FANS </span></h4><!-- This Facebook Page Feed was generated with Simple Facebook Page Widget & Shortcode plugin v1.4.8 - https://wordpress.org/plugins/simple-facebook-twitter-widget/ --><div id="simple-facebook-widget" style="text-align:center;"><div class="fb-page" data-href="https://www.facebook.com/mzalendofans/" data-width="340" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div></div><!-- End Simple Facebook Page Plugin (Widget) --></div>
</div><!--sidebar-->

              
                </div><!--grid_4-->
    
                <div class="clear"></div>
        
            </div><!--single_bg-->
        
            <div class="clear"></div>
        
        </div><!--container_12-->

    </div><!--the_body-->


<div id="footer">
    
        <div class="container_12">
            
            <div class="grid_12">
            
            	<div id="footer_bg">
                
                    <div id="third_nav">
                    
                                                                        
                        <div id="back_to_top"><a href="#header"><span>Back to top </span><span class="arrow"></span></a></div>
                        
                    </div><!--third_nav-->
                    
                    <div id="footer_bar"></div>
                    	
                        <div class="column">
                    	                        </div>
                        
                        <div class="column">
                    	                        </div>
                        
                        <div class="column last">
                    	                        </div>
                    
                    <div class="clear"></div>
                    
                </div><!--foote_bg-->
                
                <div id="footer_bottom">
                
                	<p class="left">&copy; 2017 <a href="http://mzalendo.net">Mzalendo.net</a></p>
                    
                    <div class="clear"></div>
                
                </div><!--bottom-->
                
            </div><!--grid_12-->
            
            <div class="clear"></div>
                
         </div><!--container_12-->
         
         <div class="clear"></div>
      
    </div><!--footer-->
    
<!-- Theme Hook -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-6707849-5']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/mzalendo.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mzalendo.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.7'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tz = {"themeurl":"http:\/\/mzalendo.net\/wp-content\/themes\/duplex","searchterm":"to search, type and hit enter","sliderautostart":"true","sliderdelay":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mzalendo.net/wp-content/themes/duplex/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-includes/js/comment-reply.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-includes/js/wp-embed.min.js?ver=4.4'></script>

</body>
</html>
