
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"> 

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="sw" prefix="og: http://ogp.me/ns#">
<!-- BEGIN head -->
<head>

	<!-- Meta Tags -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	<!-- Title -->
	
	
    <!-- Stylesheets -->
    <link rel="stylesheet" href="http://mzalendo.net/wp-content/themes/duplex/style.css" type="text/css" media="screen" />
    
    <!--[if IE 6]>
    <link rel="stylesheet" href="http://mzalendo.net/wp-content/themes/duplex/css/ie.css" />
    <![endif]-->
    
        <!--[if IE 7]>
    <link rel="stylesheet" href="http://mzalendo.net/wp-content/themes/duplex/css/ie7.css" />
    <![endif]-->
    	
	<!-- RSS, Atom & Pingbacks -->
		<link rel="alternate" type="application/rss+xml" title="Mzalendo.net RSS Feed" href="http://mzalendo.net/feed" />
		<link rel="pingback" href="http://mzalendo.net/xmlrpc.php" />
	
	
<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>SALAMU ZA RAMBIRAMBI KWA MSIBA WA WANAFUNZI NA WALIMU WA LUCKY VICENT SCHOOL KUTOKANA NA AJALI ILIYOTOKEA KARATU-ARUSHA: - Mzalendo.net</title>
<meta name="robots" content="noindex,follow,noodp,noydir"/>
<link rel="canonical" href="http://mzalendo.net/habari/salamu-za-rambirambi-kwa-msiba-wa-wanafunzi-na-walimu-wa-lucky-vicent-school-kutokana-na-ajali-iliyotokea-karatu-arusha.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SALAMU ZA RAMBIRAMBI KWA MSIBA WA WANAFUNZI NA WALIMU WA LUCKY VICENT SCHOOL KUTOKANA NA AJALI ILIYOTOKEA KARATU-ARUSHA: - Mzalendo.net" />
<meta property="og:description" content="THE CIVIC UNITED FRONT (CUF-CHAMA CHA WANANCHI) TAARIFA KWA UMMA: SALAMU ZA RAMBIRAMBI KWA MSIBA WA WANAFUNZI NA WALIMU WA LUCKY VICENT SCHOOL KUTOKANA NA AJALI ILIYOTOKEA KARATU-ARUSHA: Tumepokea kwa Masikitiko makubwa taarifa ya ajali mbaya &hellip;" />
<meta property="og:url" content="http://mzalendo.net/habari/salamu-za-rambirambi-kwa-msiba-wa-wanafunzi-na-walimu-wa-lucky-vicent-school-kutokana-na-ajali-iliyotokea-karatu-arusha.html" />
<meta property="og:site_name" content="Mzalendo.net" />
<meta property="article:section" content="Habari" />
<meta property="article:published_time" content="2017-05-08T06:05:56+00:00" />
<!-- / Yoast SEO plugin. -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/mzalendo.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56806,55356,56826),0,0),c.toDataURL().length>3e3):("simple"===a?d.fillText(String.fromCharCode(55357,56835),0,0):d.fillText(String.fromCharCode(55356,57135),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sidebar-login-css'  href='http://mzalendo.net/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://mzalendo.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #04a7fb;
	border: 1px solid #fb0404;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://mzalendo.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='http://mzalendo.net/wp-content/themes/duplex/functions/js/twitter.js?ver=4.4'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/mzalendo.net\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mzalendo.net/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":null};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='http://mzalendo.net/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=4.4'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-content/themes/duplex/js/superfish.js?ver=4.4'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-content/themes/duplex/js/jquery.easing.1.3.js?ver=4.4'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-content/themes/duplex/js/jquery.cycle.all.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-content/themes/duplex/js/selectivizr.js?ver=4.4'></script>
<script type='text/javascript' src='http://ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js?ver=4.4'></script>
<link rel='https://api.w.org/' href='http://mzalendo.net/wp-json/' />
<meta name="generator" content="WordPress 4.4" />
<link rel="alternate" type="application/json+oembed" href="http://mzalendo.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmzalendo.net%2Fhabari%2Fsalamu-za-rambirambi-kwa-msiba-wa-wanafunzi-na-walimu-wa-lucky-vicent-school-kutokana-na-ajali-iliyotokea-karatu-arusha.html" />
<link rel="alternate" type="text/xml+oembed" href="http://mzalendo.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmzalendo.net%2Fhabari%2Fsalamu-za-rambirambi-kwa-msiba-wa-wanafunzi-na-walimu-wa-lucky-vicent-school-kutokana-na-ajali-iliyotokea-karatu-arusha.html&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://mzalendo.net/feed/podcast" />
<link rel="shortcut icon" href="http://mzalendo.net/wp-content/uploads/2013/12/favicon1.png"/>
<link rel="stylesheet" href="http://mzalendo.net/zilla-custom-styles.css?1494235159" type="text/css" media="screen" />

<!-- END head -->
</head>

<!-- BEGIN body -->
<body class="single single-post postid-55767 single-format-standard unknown layout-2cr">

<div id="header">
        
        <div id="top">
        
            <div class="container_12">

                <div class="grid_9">
                
                    <div id="second_nav">
                
                                    
                </div><!--second_nav-->
                
                </div><!--grid_9-->
                
                        
	            <div class="grid_3">
	                  
	                <div id="rss">
	
	                	<span>Jiunge</span> 
						By 
						
												<a href="http://mzalendo.net/feed">RSS</a>
												
												au						 
						
							                	<a href="http://www.mzalendo.net/wasiliana">Barua-e</a>
	                		                
	                </div><!--rss-->
	              
	            </div><!--grid_3-->
	            
	            
                
                <div class="clear"></div>
    
            </div><!--container_12-->
        
        </div><!--top-->
        
        <div id="bottom">
        
            <div class="container_12">
            
                <div class="grid_5">
                
                  <div id="logo">
                
					                    
                    <a href="http://mzalendo.net"><img src="http://mzalendo.net/wp-content/uploads/2013/12/mzlog024.png" alt="Mzalendo.net"/></a>
                    
                                      
                  </div><!--logo-->
                  
                </div><!--grid_5-->
                
                            
                <div class="grid_7">
                
                    <div id="header_advert">
                    
						                        
                        <a href="mzalendo.net/radio-mzalendo"><img src="http://mzalendo.net/wp-content/uploads/2015/01/banner.png" alt="banner" width="468" height="60" /></a>
                        
                                            
                    </div><!--header_advert-->
                
                </div><!--grid_7-->
                
                                
                <div class="clear"></div>
                
            </div><!--container_12-->
        
        </div><!--bottom-->
        
    </div><!--header-->

<div id="the_body">

    <div class="container_12">
    
        <div id="single_bg" class="grid_12">
        
            <div class="grid_12 alpha omega">
                
                    <div id="nav">
                
						<ul id="menu-custom_menu" class="sf-menu"><li id="menu-item-39749" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39749"><a href="http://mzalendo.net/habari">Habari</a></li><li id="menu-item-39750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39750"><a href="http://mzalendo.net/habari/kitaifa">Kitaifa</a></li><li id="menu-item-39751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39751"><a href="http://mzalendo.net/habari/video">Vidio</a></li><li id="menu-item-39753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39753"><a href="http://mzalendo.net/habari/sauti">Podcasts</a></li><li id="menu-item-39756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39756"><a href="http://mzalendo.net/makala">Makala</a></li><li id="menu-item-39757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39757"><a href="http://mzalendo.net/matangazo">Matangazo</a></li><li id="menu-item-40196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40196"><a href="http://mzalendo.net/habari/habari-za-burudani">Burudani</a>
<ul class="sub-menu">
	<li id="menu-item-40199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40199"><a href="http://mzalendo.net/habari/habari-za-burudani/habari-za-michezo">Michezo</a></li></ul>
</li><li id="menu-item-41143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41143"><a href="http://mzalendo.net/habari/annur">Annur</a></li><li id="menu-item-48331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48331"><a href="http://mzalendo.net/radio-mzalendo">VYA KALE DHAHABU</a></li></ul>                        
                        <div class="clear"></div>
                    
                    </div><!--nav-->
                
                </div><!--grid_12-->
                
                <div class="grid_12 alpha omega">
                    <div class="gap"></div>
                </div>
                
                <div id="single">

                                        
                    <div id="post-55767" class="grid_8 alpha post-55767 post type-post status-publish format-standard hentry category-habari">
                        
                        <div id="content">
                        
                            <h1>SALAMU ZA RAMBIRAMBI KWA MSIBA WA WANAFUNZI NA WALIMU  WA LUCKY VICENT SCHOOL KUTOKANA NA AJALI ILIYOTOKEA KARATU-ARUSHA:</h1>
                            
                            <div class="details">
                            	<p>Written by <a href="http://mzalendo.net/author/ashakh" title="Imetumwa na Ashakh (Kiongozi)" rel="author">Ashakh (Kiongozi)</a> &nbsp;//&nbsp; 08/05/2017 &nbsp;//&nbsp; <a href="http://mzalendo.net/habari" rel="category tag">Habari</a> &nbsp;//&nbsp; <a href="http://mzalendo.net/habari/salamu-za-rambirambi-kwa-msiba-wa-wanafunzi-na-walimu-wa-lucky-vicent-school-kutokana-na-ajali-iliyotokea-karatu-arusha.html#respond">Hakuna maoni</a></p>
                            
                            </div><!--details-->
                            
                                                    
							                            
                                                        
                            <p>THE CIVIC UNITED FRONT<br />
(CUF-CHAMA CHA WANANCHI)</p>
<p>TAARIFA KWA UMMA:</p>
<p>SALAMU ZA RAMBIRAMBI KWA MSIBA WA WANAFUNZI NA WALIMU  WA LUCKY VICENT SCHOOL KUTOKANA NA AJALI ILIYOTOKEA KARATU-ARUSHA:</p>
<p>Tumepokea kwa Masikitiko makubwa taarifa ya ajali mbaya iliyotokea tarehe 6 Mei, 2017 Mkoani Arusha, Wilaya ya Karatu na kusababisha vifo vya wanafunzi 32. Ajali hiyo imepoteza maisha ya watu wengine wasio wanafunzi 4 wakiwemo walimu wao pamoja na dereva wa gari walilokuwa wakisafiria na kusababisha Majeruhi watoto 5. Ajali hii imetokea wakati wanafunzi hao wakiwa njiani kuelekea katika kufanya mitihani ya ujirani mwema na mafunzo kwa shule rafiki ya Tumaini iliyopo Karatu. KATIBU MKUU, MAALIM SEIF SHARIF HAMAD kwa niaba ya CUF-Chama Cha Wananchi kwa masikitiko makubwa anatoa salamu za pole kwa Mhe. John Magufuli,(Rais wa Jamhuri ya Muungano wa Tanzania, Mkuu wa Mkoa wa Arusha Mhe. Mrisho Gambo, Mbunge wa Jimbo la Arusha, Meya wa Jiji la Arusha, wazazi wote, wanafunzi wa Shule ya Lucky Vicent,  uongozi wa Shule, na kwa Watanzania kwa ujumla ambao wameguswa na msiba huu kwa namna moja au nyingine.  </p>
<p>CUF inatoa wito kwa Watanzania wote wanaomiliki vyombo vya moto na hususani madereva kuwa makini sana wawapo barabarani, na tunaitaka serikali kubuni njia mbadala ya kuthibiti ajali ambazo zimekuwa zikigharimu maisha ya Watanzania kwa maelfu kila mwaka. Vyombo vya Moto kufanyiwa matengenezo (Service) kwa wakati, Askari wa barabarani kusimamia sheria ipasavyo kwa vyombo vyote na hasa kwa vyombo vinavvobeba abiria.</p>
<p>CUF tunaungana na familia zote za marehemu katika kipindi hiki kigumu cha maombolezo, tunawaombea kwa Mwenyezi Mungu awapokee marehemu wote kwa rehema zake, awape subira wafiwa wote katika kipindi hiki na majeruhi waweze kupona haraka.     Katika siku hizi za maombolezo CUF itaendelea kupeperusha bendera zake nusu mlingoni mpaka Jumatano ya tarehe 10 May, 2017  kutoa heshima kwa msiba huu.            “Hakika sisi ni wa Mwenyezi Mungu na kwake yeye tutarejeshwa” Aamin. </p>
<p>SALIM BIMANI<br />
MKURUGENZI WA HABARI-TAIFA</p>
<p>Imetolewa Leo tarehe 8 Mei, 2017<br />
FB </p>
                                                        
                            <div class="clear"></div>
                        
                        </div><!--content-->
                        
                        <div class="clear"></div>
                        
                                        
                        <div class="grid_8 alpha omega">
                            
                            <div id="author">
                            
                                <h4><span>Kuhusu Mtunzi</span></h4>
                                
                                <div class="image"></div>
                                
                                <p></p>
                                
                                <p>View all posts by <a href="http://mzalendo.net/author/ashakh" title="Imetumwa na Ashakh (Kiongozi)" rel="author">Ashakh (Kiongozi)</a></p>
                                
                                <div class="clear"></div>
                                
                            </div><!--author-->
                            
                        </div><!--grid_8 alpha omega-->
                        
                                                
                                                
                        
					
						
					<div class="grid_8 alpha omega">
						
						<div id="related">
						
							<h4><span>Related Posts</span></h4>
							
							                            	
														
														
                                                        <div class="column_wrap">
                                                        
							<div class="column ">
							
											
								<div class="image"><a href="http://mzalendo.net/habari/maswali-tata-majibu-tata-ya-profesa-lipumba.html"><img width="170" height="104" src="http://mzalendo.net/wp-content/uploads/2017/05/18199041_914019932071186_2518906307862974599_n-2-170x104.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="18199041_914019932071186_2518906307862974599_n (2)" /></a></div>
								
																
								<h3><a href="http://mzalendo.net/habari/maswali-tata-majibu-tata-ya-profesa-lipumba.html">Maswali tata, majibu tata ya Profesa Lipumba</a></h3>
							
							</div><!--column-->
                            
                            							
							                            							
														
                                                        
							<div class="column ">
							
																
								<h3><a href="http://mzalendo.net/habari/wazanzibar-wanavyoendelea-kujifunza-kichina-nje-ya-nchi.html">Wazanzibar Wanavyoendelea Kujifunza Kichina nje ya nchi</a></h3>
							
							</div><!--column-->
                            
                            							
							                            							
														
                                                        
							<div class="column last">
							
																
								<h3><a href="http://mzalendo.net/habari/smz-yakabidhiwa-tani-mia-moja-ya-tende-kwa-ajili-ya-ramadhani.html">SMZ yakabidhiwa tani mia moja ya tende kwa ajili ya Ramadhani</a></h3>
							
							</div><!--column-->
                            
                                                        <div class="clear"></div>
                            </div>
                            							
							                            							
														
                                                        <div class="column_wrap">
                                                        
							<div class="column ">
							
																
								<h3><a href="http://mzalendo.net/habari/utalii-wadoda-zanzibar-kwa-sera-za-tanganyika-hoteli-zakoza-wageni-na-ajira-binafsi-zimesimama.html">UTALII WADODA ZANZIBAR KWA SERA ZA TANGANYIKA, HOTELI ZAKOZA WAGENI NA AJIRA BINAFSI ZIMESIMAMA</a></h3>
							
							</div><!--column-->
                            
                            							
							                            							
														
                                                        
							<div class="column ">
							
																
								<h3><a href="http://mzalendo.net/habari/majibu-ya-kiprofeseri-mwenyephd.html">Majibu ya kiprofesa mwenye(Phd)</a></h3>
							
							</div><!--column-->
                            
                                                        <div class="clear"></div>
                            </div>
                            							
							                            							
														
														
														
							  
                            
                            <div class="clear"></div>      
                            
                            </div><!--related-->
                            
                        </div><!--grid_8 alpha omega-->
                        
                                                
                        
<div class="grid_8 alpha omega">
	
    <div id="comments">

                <!-- If comments are open, but there are no comments. -->

        

	    
    <div id="respond">
    
        <h3>Toa maoni</h3>
        
        <div class="cancel-comment-reply">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/habari/salamu-za-rambirambi-kwa-msiba-wa-wanafunzi-na-walimu-wa-lucky-vicent-school-kutokana-na-ajali-iliyotokea-karatu-arusha.html#respond" style="display:none;">Bonyeza hapa kughairisha majibu.</a>		</div>
        
        		<p>You must be <a href="http://mzalendo.net/wp-login.php?redirect_to=http%3A%2F%2Fmzalendo.net%2Fhabari%2Fsalamu-za-rambirambi-kwa-msiba-wa-wanafunzi-na-walimu-wa-lucky-vicent-school-kutokana-na-ajali-iliyotokea-karatu-arusha.html">logged in</a> to post a comment.</p>
		        
        <div class="clear"></div>
    
    </div><!--respond-->

        
    </div><!--comments-->
    
    <div class="pagination comments">
        <div class="nav-next"></div>
        <div class="nav-previous"></div>
    </div><!--pagination-->
    
</div><!--grid_8 alpha omega-->


                    </div><!--grid_8 alpha -->

                    <div class="clear"></div>
                    
                </div><!--archive-->
            
                <div class="grid_4 omega">
            
                    
<div id="sidebar">

    <div id="search-3" class="widget widget_search"><form method="get" action="http://mzalendo.net/">
    <fieldset>      
    	<input type="text" value="" name="s" class="s" />
	</fieldset> 
</form></div><div id="wp_paypal_wp_paypal_donation_widgets_widgets" class="widget widget_wp_paypal_donation"><h4><span>Michango</span></h4>
        <form action="https://www.paypal.com/cgi-bin/webscr" method="post">
        <input type="hidden" name="cmd" value="_donations" />
    <input type="hidden" name="business" value="admin@mzalendo.net" /><input type="hidden" name="item_name" value="Michango" /><input type="hidden" name="currency_code" value="GBP" /><input type="hidden" name="return" value="http://www.mzalendo.net/help/foundation/shukurani" /><input type="image" src="http://mzalendo.net/wp-content/plugins/wp-paypal-donation-plugin/donate_btn.gif" name="submit" alt="Make payments with payPal - it's fast, free and secure!" /></form></div><div id="tz_ad_widget-2" class="widget tz_ad_widget"><div class="advert ads-125 clearfix"><ul><li><a href="http://zanzibarnikwetu.blogspot.nl/" target="_blank"><img src="http://mzalendo.net/wp-content/uploads/2013/12/zanzibarnikwetu.jpg" width="125" height="125" alt="" /></a></li><li><a href="http://mzalendo.net/habari/msaada-unahitajika-3.html" target="_blank"><img src="http://mzalendo:@mzalendo.net/wp-content/uploads/2016/DONATE%20UAMSHO.jpg" width="125" height="125" alt="" /></a></li></ul></div></div><div id="wp_sidebarlogin-8" class="widget widget_wp_sidebarlogin"><h4><span>Ingia</span></h4>
		<form name="loginform" id="loginform" action="http://mzalendo.net/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://mzalendo.net/habari/salamu-za-rambirambi-kwa-msiba-wa-wanafunzi-na-walimu-wa-lucky-vicent-school-kutokana-na-ajali-iliyotokea-karatu-arusha.html" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="http://mzalendo.net/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="http://mzalendo.net/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div><div id="tz_tab_widget-5" class="widget tz_tab_widget"><h4><span>&gt;&gt;Taswira</span></h4>        
        <div class="tabs">
                        	
            <div class="tab_wrap">
            
                <ul class="nav">
                    <li class="first tab_nav_1"><a href="#tabs-1">Maarufu</a></li>
                    <li class="tab_nav_2"><a href="#tabs-2">Mpya</a></li>
                    <li class="tab_nav_3"><a href="#tabs-3">Maoni</a></li>
                    <li class="last tab_nav_4"><a href="#tabs-4">Tagi</a></li>
                </ul>
                
                <div class="tab" id="tabs-1">
                  
                    <ul>
            			                        
                        <li>
                        	                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/ccm-tupo-tayari-kukaa-meza-moja-na-cuf.html">CCM: Tupo tayari kukaa meza moja na CUF</a></h5>
                                <span class="date">14/04/2017, <a href="http://mzalendo.net/habari/ccm-tupo-tayari-kukaa-meza-moja-na-cuf.html#comments">Maoni 9</a></span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/wananchi-uzembe-wa-uongozi-wa-cuf-hauvumiliki-tena.html">Wananchi: Uzembe wa  Uongozi wa CUF hauvumiliki tena</a></h5>
                                <span class="date">26/04/2017, <a href="http://mzalendo.net/habari/wananchi-uzembe-wa-uongozi-wa-cuf-hauvumiliki-tena.html#comments">Maoni 8</a></span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/majibu-ya-kiprofeseri-mwenyephd.html">Majibu ya kiprofesa mwenye(Phd)</a></h5>
                                <span class="date">04/05/2017, <a href="http://mzalendo.net/habari/majibu-ya-kiprofeseri-mwenyephd.html#comments">Maoni 8</a></span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/ziara-za-maalim-seif-na-zawadi-anazopewa-zinashara-ya-uagaji.html">Ziara za Maalim Seif na zawadi anazopewa zinaishara ya uagaji?</a></h5>
                                <span class="date">13/04/2017, <a href="http://mzalendo.net/habari/ziara-za-maalim-seif-na-zawadi-anazopewa-zinashara-ya-uagaji.html#comments">Maoni 7</a></span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/cuf-haitokubali-kusuluhishwa-na-kikwete-aliewadhulumu-wazanzibari.html">CUF HAITOKUBALI KUSULUHISHWA NA KIKWETE ALIEWADHULUMU WAZANZIBARI</a></h5>
                                <span class="date">20/04/2017, <a href="http://mzalendo.net/habari/cuf-haitokubali-kusuluhishwa-na-kikwete-aliewadhulumu-wazanzibari.html#comments">Maoni 6</a></span>
                            </div><!--details-->
                        </li>
                        
                                                
                        
                    </ul>
                  
                </div><!--tab-->
                
                <div class="tab" id="tabs-2">
                   
                   <ul>
            			                       
                        <li>
                        	                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/salamu-za-rambirambi-kwa-msiba-wa-wanafunzi-na-walimu-wa-lucky-vicent-school-kutokana-na-ajali-iliyotokea-karatu-arusha.html">SALAMU ZA RAMBIRAMBI KWA MSIBA WA WANAFUNZI NA WALIMU  WA LUCKY VICENT SCHOOL KUTOKANA NA AJALI ILIYOTOKEA KARATU-ARUSHA:</a></h5>
                                <span class="date">08/05/2017, <a href="http://mzalendo.net/habari/salamu-za-rambirambi-kwa-msiba-wa-wanafunzi-na-walimu-wa-lucky-vicent-school-kutokana-na-ajali-iliyotokea-karatu-arusha.html#respond">Hakuna Maoni</a></span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            <div class="image">
                                <a href="http://mzalendo.net/habari/maswali-tata-majibu-tata-ya-profesa-lipumba.html"><img width="45" height="45" src="http://mzalendo.net/wp-content/uploads/2017/05/18199041_914019932071186_2518906307862974599_n-2-45x45.jpg" class="attachment-tabbed-thumbnail size-tabbed-thumbnail wp-post-image" alt="18199041_914019932071186_2518906307862974599_n (2)" srcset="http://mzalendo.net/wp-content/uploads/2017/05/18199041_914019932071186_2518906307862974599_n-2-150x150.jpg 150w, http://mzalendo.net/wp-content/uploads/2017/05/18199041_914019932071186_2518906307862974599_n-2-45x45.jpg 45w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/maswali-tata-majibu-tata-ya-profesa-lipumba.html">Maswali tata, majibu tata ya Profesa Lipumba</a></h5>
                                <span class="date">07/05/2017, <a href="http://mzalendo.net/habari/maswali-tata-majibu-tata-ya-profesa-lipumba.html#respond">Hakuna Maoni</a></span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/wazanzibar-wanavyoendelea-kujifunza-kichina-nje-ya-nchi.html">Wazanzibar Wanavyoendelea Kujifunza Kichina nje ya nchi</a></h5>
                                <span class="date">07/05/2017, <a href="http://mzalendo.net/habari/wazanzibar-wanavyoendelea-kujifunza-kichina-nje-ya-nchi.html#comments">Maoni 1</a></span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/smz-yakabidhiwa-tani-mia-moja-ya-tende-kwa-ajili-ya-ramadhani.html">SMZ yakabidhiwa tani mia moja ya tende kwa ajili ya Ramadhani</a></h5>
                                <span class="date">06/05/2017, <a href="http://mzalendo.net/habari/smz-yakabidhiwa-tani-mia-moja-ya-tende-kwa-ajili-ya-ramadhani.html#comments">Maoni 3</a></span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/makala/tanzania-ilikuwa-sahihi-kumtimua-bosi-undp.html">TANZANIA ILIKUWA SAHIHI KUMTIMUA BOSI UNDP</a></h5>
                                <span class="date">05/05/2017, <a href="http://mzalendo.net/makala/tanzania-ilikuwa-sahihi-kumtimua-bosi-undp.html#comments">Maoni 1</a></span>
                            </div><!--details-->
                        </li>
                        
                        						
                                                
                    </ul>
                   
                </div><!--tab-->
                
                <div class="tab" id="tabs-3">
                   
                   <ul>
                   		                        <li>
                            <div class="image">
                                <a href="http://mzalendo.net/habari/wazanzibar-wanavyoendelea-kujifunza-kichina-nje-ya-nchi.html#comment-95550" title="shawnjr24 juuWazanzibar Wanavyoendelea Kujifunza Kichina nje ya nchi"></a>
                            </div><!--image-->
                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/wazanzibar-wanavyoendelea-kujifunza-kichina-nje-ya-nchi.html#comment-95550" title="shawnjr24 juuWazanzibar Wanavyoendelea Kujifunza Kichina nje ya nchi">shawnjr24: Zamani ilikuwa baada ya kiswahili inakuja lugha ya kiarabu. Sasa hivi </a></h5>
                            </div><!--details-->
                        </li>

                                                <li>
                            <div class="image">
                                <a href="http://mzalendo.net/habari/smz-yakabidhiwa-tani-mia-moja-ya-tende-kwa-ajili-ya-ramadhani.html#comment-95549" title="abuu7 juuSMZ yakabidhiwa tani mia moja ya tende kwa ajili ya Ramadhani"></a>
                            </div><!--image-->
                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/smz-yakabidhiwa-tani-mia-moja-ya-tende-kwa-ajili-ya-ramadhani.html#comment-95549" title="abuu7 juuSMZ yakabidhiwa tani mia moja ya tende kwa ajili ya Ramadhani">abuu7: huwenda serekali ya tanganyika. ikataifisha hizo tende. kwani serekali</a></h5>
                            </div><!--details-->
                        </li>

                                                <li>
                            <div class="image">
                                <a href="http://mzalendo.net/habari/smz-yakabidhiwa-tani-mia-moja-ya-tende-kwa-ajili-ya-ramadhani.html#comment-95548" title="Jino kwa Jino juuSMZ yakabidhiwa tani mia moja ya tende kwa ajili ya Ramadhani"></a>
                            </div><!--image-->
                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/smz-yakabidhiwa-tani-mia-moja-ya-tende-kwa-ajili-ya-ramadhani.html#comment-95548" title="Jino kwa Jino juuSMZ yakabidhiwa tani mia moja ya tende kwa ajili ya Ramadhani">Jino kwa Jino: Ndio maana yake hata wangalipewa tani elfu kumi basi wasinge zigawa kw</a></h5>
                            </div><!--details-->
                        </li>

                                                <li>
                            <div class="image">
                                <a href="http://mzalendo.net/habari/majibu-ya-kiprofeseri-mwenyephd.html#comment-95547" title="Jino kwa Jino juuMajibu ya kiprofesa mwenye(Phd)"></a>
                            </div><!--image-->
                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/majibu-ya-kiprofeseri-mwenyephd.html#comment-95547" title="Jino kwa Jino juuMajibu ya kiprofesa mwenye(Phd)">Jino kwa Jino: @ Tengoni Umezungumza lugha ya Kamaria lugha ya  mwezini ambayo cku zo</a></h5>
                            </div><!--details-->
                        </li>

                                                <li>
                            <div class="image">
                                <a href="http://mzalendo.net/habari/smz-yakabidhiwa-tani-mia-moja-ya-tende-kwa-ajili-ya-ramadhani.html#comment-95546" title="mohamed juuSMZ yakabidhiwa tani mia moja ya tende kwa ajili ya Ramadhani"></a>
                            </div><!--image-->
                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/smz-yakabidhiwa-tani-mia-moja-ya-tende-kwa-ajili-ya-ramadhani.html#comment-95546" title="mohamed juuSMZ yakabidhiwa tani mia moja ya tende kwa ajili ya Ramadhani">mohamed: Tuambieni bei yake mtakayouza itakua ngapi?
Na muhimu kugawana nyie w</a></h5>
                            </div><!--details-->
                        </li>

                                                
                        
                    </ul>
                   
                </div><!--tab-->
                
                <div class="tab tab_tags" id="tabs-4">
                
                    <div class="tag_wrap">
                   		
						<a href='http://mzalendo.net/tag/atm' class='tag-link-50' title='2 topics' style='font-size: 12px;'>ATM</a>
<a href='http://mzalendo.net/tag/ccm' class='tag-link-105' title='3 topics' style='font-size: 12px;'>CCM</a>
<a href='http://mzalendo.net/tag/dira' class='tag-link-308' title='87 topics' style='font-size: 12px;'>DIRA</a>
<a href='http://mzalendo.net/tag/eez' class='tag-link-266' title='9 topics' style='font-size: 12px;'>eez</a>
<a href='http://mzalendo.net/tag/elimu' class='tag-link-31' title='5 topics' style='font-size: 12px;'>elimu</a>
<a href='http://mzalendo.net/tag/epa' class='tag-link-38' title='2 topics' style='font-size: 12px;'>EPA</a>
<a href='http://mzalendo.net/tag/farouk' class='tag-link-197' title='7 topics' style='font-size: 12px;'>farouk</a>
<a href='http://mzalendo.net/tag/ghailani' class='tag-link-196' title='3 topics' style='font-size: 12px;'>ghailani</a>
<a href='http://mzalendo.net/tag/ghassany' class='tag-link-221' title='3 topics' style='font-size: 12px;'>ghassany</a>
<a href='http://mzalendo.net/tag/gnu' class='tag-link-90' title='54 topics' style='font-size: 12px;'>gnu</a>
<a href='http://mzalendo.net/tag/historia' class='tag-link-309' title='6 topics' style='font-size: 12px;'>historia</a>
<a href='http://mzalendo.net/tag/jabir' class='tag-link-215' title='4 topics' style='font-size: 12px;'>jabir</a>
<a href='http://mzalendo.net/tag/kadhi' class='tag-link-46' title='10 topics' style='font-size: 12px;'>kadhi</a>
<a href='http://mzalendo.net/tag/katuni' class='tag-link-44' title='14 topics' style='font-size: 12px;'>katuni</a>
<a href='http://mzalendo.net/tag/kitaifa' class='tag-link-307' title='6 topics' style='font-size: 12px;'>Kitaifa</a>
<a href='http://mzalendo.net/tag/kura-ya-maoni' class='tag-link-126' title='4 topics' style='font-size: 12px;'>kura ya maoni</a>
<a href='http://mzalendo.net/tag/mafuta' class='tag-link-33' title='46 topics' style='font-size: 12px;'>mafuta</a>
<a href='http://mzalendo.net/tag/makala-2' class='tag-link-276' title='5 topics' style='font-size: 12px;'>makala</a>
<a href='http://mzalendo.net/tag/malik' class='tag-link-200' title='41 topics' style='font-size: 12px;'>malik</a>
<a href='http://mzalendo.net/tag/mapinduzi' class='tag-link-30' title='10 topics' style='font-size: 12px;'>mapinduzi</a>
<a href='http://mzalendo.net/tag/mardhiano' class='tag-link-89' title='3 topics' style='font-size: 12px;'>mardhiano</a>
<a href='http://mzalendo.net/tag/maridhiano' class='tag-link-85' title='98 topics' style='font-size: 12px;'>maridhiano</a>
<a href='http://mzalendo.net/tag/matokeo' class='tag-link-150' title='3 topics' style='font-size: 12px;'>matokeo</a>
<a href='http://mzalendo.net/tag/mseto' class='tag-link-86' title='120 topics' style='font-size: 12px;'>mseto</a>
<a href='http://mzalendo.net/tag/muwaza' class='tag-link-112' title='4 topics' style='font-size: 12px;'>muwaza</a>
<a href='http://mzalendo.net/tag/necta' class='tag-link-91' title='2 topics' style='font-size: 12px;'>necta</a>
<a href='http://mzalendo.net/tag/oic' class='tag-link-40' title='7 topics' style='font-size: 12px;'>OIC</a>
<a href='http://mzalendo.net/tag/oil' class='tag-link-132' title='3 topics' style='font-size: 12px;'>oil</a>
<a href='http://mzalendo.net/tag/ole' class='tag-link-195' title='167 topics' style='font-size: 12px;'>ole</a>
<a href='http://mzalendo.net/tag/salma' class='tag-link-203' title='51 topics' style='font-size: 12px;'>salma</a>
<a href='http://mzalendo.net/tag/scholarships' class='tag-link-22' title='18 topics' style='font-size: 12px;'>scholarship</a>
<a href='http://mzalendo.net/tag/shairi' class='tag-link-49' title='2 topics' style='font-size: 12px;'>shairi</a>
<a href='http://mzalendo.net/tag/slide' class='tag-link-229' title='9 topics' style='font-size: 12px;'>slide</a>
<a href='http://mzalendo.net/tag/slider' class='tag-link-272' title='702 topics' style='font-size: 12px;'>slider</a>
<a href='http://mzalendo.net/tag/suk' class='tag-link-147' title='57 topics' style='font-size: 12px;'>suk</a>
<a href='http://mzalendo.net/tag/uchaguzi' class='tag-link-45' title='297 topics' style='font-size: 12px;'>uchaguzi</a>
<a href='http://mzalendo.net/tag/ufisadi' class='tag-link-53' title='21 topics' style='font-size: 12px;'>ufisadi</a>
<a href='http://mzalendo.net/tag/ukimwi' class='tag-link-41' title='3 topics' style='font-size: 12px;'>ukimwi</a>
<a href='http://mzalendo.net/tag/umeme' class='tag-link-87' title='12 topics' style='font-size: 12px;'>umeme</a>
<a href='http://mzalendo.net/tag/video' class='tag-link-305' title='4 topics' style='font-size: 12px;'>Vidio</a>
<a href='http://mzalendo.net/tag/zanzibar' class='tag-link-122' title='2 topics' style='font-size: 12px;'>zanzibar</a>
<a href='http://mzalendo.net/tag/zawa' class='tag-link-130' title='2 topics' style='font-size: 12px;'>Zawa</a>
<a href='http://mzalendo.net/tag/zawa-uk' class='tag-link-260' title='3 topics' style='font-size: 12px;'>zawa UK</a>
<a href='http://mzalendo.net/tag/zec' class='tag-link-118' title='14 topics' style='font-size: 12px;'>zec</a>
<a href='http://mzalendo.net/tag/zfa' class='tag-link-39' title='17 topics' style='font-size: 12px;'>ZFA</a>                    
                    	<div class="clear"></div>
                        
                    </div>
                    
                                        
                    <div class="clear"></div>
                    
                </div>
                
            </div><!--tab_wrap-->
            
        </div><!--tabs-->
        
		</div><div id="simple_facebook_page_feed_widget-2" class="widget widget_simple_facebook_page_feed_widget"><h4><span>MZALENDO.NET FANS </span></h4><!-- This Facebook Page Feed was generated with Simple Facebook Page Widget & Shortcode plugin v1.4.8 - https://wordpress.org/plugins/simple-facebook-twitter-widget/ --><div id="simple-facebook-widget" style="text-align:center;"><div class="fb-page" data-href="https://www.facebook.com/mzalendofans/" data-width="340" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div></div><!-- End Simple Facebook Page Plugin (Widget) --></div>
</div><!--sidebar-->

              
                </div><!--grid_4-->
    
                <div class="clear"></div>
        
            </div><!--single_bg-->
        
            <div class="clear"></div>
        
        </div><!--container_12-->

    </div><!--the_body-->


<div id="footer">
    
        <div class="container_12">
            
            <div class="grid_12">
            
            	<div id="footer_bg">
                
                    <div id="third_nav">
                    
                                                                        
                        <div id="back_to_top"><a href="#header"><span>Back to top </span><span class="arrow"></span></a></div>
                        
                    </div><!--third_nav-->
                    
                    <div id="footer_bar"></div>
                    	
                        <div class="column">
                    	                        </div>
                        
                        <div class="column">
                    	                        </div>
                        
                        <div class="column last">
                    	                        </div>
                    
                    <div class="clear"></div>
                    
                </div><!--foote_bg-->
                
                <div id="footer_bottom">
                
                	<p class="left">&copy; 2017 <a href="http://mzalendo.net">Mzalendo.net</a></p>
                    
                    <div class="clear"></div>
                
                </div><!--bottom-->
                
            </div><!--grid_12-->
            
            <div class="clear"></div>
                
         </div><!--container_12-->
         
         <div class="clear"></div>
      
    </div><!--footer-->
    
<!-- Theme Hook -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-6707849-5']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/mzalendo.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mzalendo.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.7'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tz = {"themeurl":"http:\/\/mzalendo.net\/wp-content\/themes\/duplex","searchterm":"to search, type and hit enter","sliderautostart":"true","sliderdelay":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mzalendo.net/wp-content/themes/duplex/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-includes/js/comment-reply.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-includes/js/wp-embed.min.js?ver=4.4'></script>

</body>
</html>
