
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"> 

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="sw" prefix="og: http://ogp.me/ns#">
<!-- BEGIN head -->
<head>

	<!-- Meta Tags -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	<!-- Title -->
	
	
    <!-- Stylesheets -->
    <link rel="stylesheet" href="http://mzalendo.net/wp-content/themes/duplex/style.css" type="text/css" media="screen" />
    
    <!--[if IE 6]>
    <link rel="stylesheet" href="http://mzalendo.net/wp-content/themes/duplex/css/ie.css" />
    <![endif]-->
    
        <!--[if IE 7]>
    <link rel="stylesheet" href="http://mzalendo.net/wp-content/themes/duplex/css/ie7.css" />
    <![endif]-->
    	
	<!-- RSS, Atom & Pingbacks -->
		<link rel="alternate" type="application/rss+xml" title="Mzalendo.net RSS Feed" href="http://mzalendo.net/feed" />
		<link rel="pingback" href="http://mzalendo.net/xmlrpc.php" />
	
	
<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Je unafahamu Jeshi la Magereza linavyowatesa Waislamu Segerea ? - Mzalendo.net</title>
<meta name="robots" content="noindex,follow,noodp,noydir"/>
<link rel="canonical" href="http://mzalendo.net/habari/je-unafahamu-jeshi-la-magereza-linavyowatesa-waislamu-segerea-3.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Je unafahamu Jeshi la Magereza linavyowatesa Waislamu Segerea ? - Mzalendo.net" />
<meta property="og:description" content="BARUA YA WAZI TOKA KWA MAHABUSU WA UTUHUMIWA WA UGAIDI GEREZA LA SEGEREA Kumb:DA.13/PI:29,2014/2016 Mahabusu PI/29/2014 Gereza la Mahabusu Segerea, Dar es Salaam 28/12/2016 Dar es Salaam MH. JAJI MKUU MAHAKAMA KUU YA TANZANIA DAR ES &hellip;" />
<meta property="og:url" content="http://mzalendo.net/habari/je-unafahamu-jeshi-la-magereza-linavyowatesa-waislamu-segerea-3.html" />
<meta property="og:site_name" content="Mzalendo.net" />
<meta property="article:tag" content="slider" />
<meta property="article:section" content="Habari" />
<meta property="article:published_time" content="2017-02-24T20:01:22+00:00" />
<meta property="og:image" content="http://mzalendo.net/wp-content/uploads/2015/10/uamsho-pic.jpg" />
<!-- / Yoast SEO plugin. -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/mzalendo.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56806,55356,56826),0,0),c.toDataURL().length>3e3):("simple"===a?d.fillText(String.fromCharCode(55357,56835),0,0):d.fillText(String.fromCharCode(55356,57135),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sidebar-login-css'  href='http://mzalendo.net/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://mzalendo.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #04a7fb;
	border: 1px solid #fb0404;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://mzalendo.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='http://mzalendo.net/wp-content/themes/duplex/functions/js/twitter.js?ver=4.4'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/mzalendo.net\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mzalendo.net/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":null};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='http://mzalendo.net/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=4.4'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-content/themes/duplex/js/superfish.js?ver=4.4'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-content/themes/duplex/js/jquery.easing.1.3.js?ver=4.4'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-content/themes/duplex/js/jquery.cycle.all.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-content/themes/duplex/js/selectivizr.js?ver=4.4'></script>
<script type='text/javascript' src='http://ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js?ver=4.4'></script>
<link rel='https://api.w.org/' href='http://mzalendo.net/wp-json/' />
<meta name="generator" content="WordPress 4.4" />
<link rel="alternate" type="application/json+oembed" href="http://mzalendo.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmzalendo.net%2Fhabari%2Fje-unafahamu-jeshi-la-magereza-linavyowatesa-waislamu-segerea-3.html" />
<link rel="alternate" type="text/xml+oembed" href="http://mzalendo.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmzalendo.net%2Fhabari%2Fje-unafahamu-jeshi-la-magereza-linavyowatesa-waislamu-segerea-3.html&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://mzalendo.net/feed/podcast" />
<link rel="shortcut icon" href="http://mzalendo.net/wp-content/uploads/2013/12/favicon1.png"/>
<link rel="stylesheet" href="http://mzalendo.net/zilla-custom-styles.css?1487992424" type="text/css" media="screen" />

<!-- END head -->
</head>

<!-- BEGIN body -->
<body class="single single-post postid-55469 single-format-standard unknown layout-2cr">

<div id="header">
        
        <div id="top">
        
            <div class="container_12">

                <div class="grid_9">
                
                    <div id="second_nav">
                
                                    
                </div><!--second_nav-->
                
                </div><!--grid_9-->
                
                        
	            <div class="grid_3">
	                  
	                <div id="rss">
	
	                	<span>Jiunge</span> 
						By 
						
												<a href="http://mzalendo.net/feed">RSS</a>
												
												au						 
						
							                	<a href="http://www.mzalendo.net/wasiliana">Barua-e</a>
	                		                
	                </div><!--rss-->
	              
	            </div><!--grid_3-->
	            
	            
                
                <div class="clear"></div>
    
            </div><!--container_12-->
        
        </div><!--top-->
        
        <div id="bottom">
        
            <div class="container_12">
            
                <div class="grid_5">
                
                  <div id="logo">
                
					                    
                    <a href="http://mzalendo.net"><img src="http://mzalendo.net/wp-content/uploads/2013/12/mzlog024.png" alt="Mzalendo.net"/></a>
                    
                                      
                  </div><!--logo-->
                  
                </div><!--grid_5-->
                
                            
                <div class="grid_7">
                
                    <div id="header_advert">
                    
						                        
                        <a href="mzalendo.net/radio-mzalendo"><img src="http://mzalendo.net/wp-content/uploads/2015/01/banner.png" alt="banner" width="468" height="60" /></a>
                        
                                            
                    </div><!--header_advert-->
                
                </div><!--grid_7-->
                
                                
                <div class="clear"></div>
                
            </div><!--container_12-->
        
        </div><!--bottom-->
        
    </div><!--header-->

<div id="the_body">

    <div class="container_12">
    
        <div id="single_bg" class="grid_12">
        
            <div class="grid_12 alpha omega">
                
                    <div id="nav">
                
						<ul id="menu-custom_menu" class="sf-menu"><li id="menu-item-39749" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39749"><a href="http://mzalendo.net/habari">Habari</a></li><li id="menu-item-39750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39750"><a href="http://mzalendo.net/habari/kitaifa">Kitaifa</a></li><li id="menu-item-39751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39751"><a href="http://mzalendo.net/habari/video">Vidio</a></li><li id="menu-item-39753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39753"><a href="http://mzalendo.net/habari/sauti">Podcasts</a></li><li id="menu-item-39756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39756"><a href="http://mzalendo.net/makala">Makala</a></li><li id="menu-item-39757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39757"><a href="http://mzalendo.net/matangazo">Matangazo</a></li><li id="menu-item-40196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40196"><a href="http://mzalendo.net/habari/habari-za-burudani">Burudani</a>
<ul class="sub-menu">
	<li id="menu-item-40199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40199"><a href="http://mzalendo.net/habari/habari-za-burudani/habari-za-michezo">Michezo</a></li></ul>
</li><li id="menu-item-41143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41143"><a href="http://mzalendo.net/habari/annur">Annur</a></li><li id="menu-item-48331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48331"><a href="http://mzalendo.net/radio-mzalendo">VYA KALE DHAHABU</a></li></ul>                        
                        <div class="clear"></div>
                    
                    </div><!--nav-->
                
                </div><!--grid_12-->
                
                <div class="grid_12 alpha omega">
                    <div class="gap"></div>
                </div>
                
                <div id="single">

                                        
                    <div id="post-55469" class="grid_8 alpha post-55469 post type-post status-publish format-standard has-post-thumbnail hentry category-habari tag-slider">
                        
                        <div id="content">
                        
                            <h1>Je unafahamu Jeshi la Magereza  linavyowatesa Waislamu Segerea ?</h1>
                            
                            <div class="details">
                            	<p>Written by <a href="http://mzalendo.net/author/mrfroasty" title="Imetumwa na Mrfroasty (Ufundi)" rel="author">Mrfroasty (Ufundi)</a> &nbsp;//&nbsp; 24/02/2017 &nbsp;//&nbsp; <a href="http://mzalendo.net/habari" rel="category tag">Habari</a> &nbsp;//&nbsp; <a href="http://mzalendo.net/habari/je-unafahamu-jeshi-la-magereza-linavyowatesa-waislamu-segerea-3.html#respond">Hakuna maoni</a></p>
                            
                            </div><!--details-->
                            
                                                    
							            
                            <img width="564" height="272" src="http://mzalendo.net/wp-content/uploads/2015/10/uamsho-pic-564x272.jpg" class="attachment-single-large size-single-large wp-post-image" alt="uamsho+pic" />                            
                                                        
                                                        
                            <p>BARUA YA WAZI TOKA KWA MAHABUSU WA UTUHUMIWA WA UGAIDI GEREZA LA SEGEREA</p>
<p>   Kumb:DA.13/PI:29,2014/2016</p>
<p> Mahabusu PI/29/2014<br />
                                              Gereza la Mahabusu<br />
                                        Segerea, Dar es Salaam<br />
                                                         28/12/2016<br />
Dar es Salaam</p>
<p>MH. JAJI MKUU<br />
MAHAKAMA KUU YA TANZANIA<br />
DAR ES SALAAM-TANZANIA.</p>
<p>YAH: UVUNJWAJI WA HAKI ZA<br />
BINADAMU NA UTAWALA BORA</p>
<p>Tafadhali husika na mada iliyotajwa hapo juu.</p>
<p>Mheshimiwa Jaji Mkuu,</p>
<p>tunaelezea uvunjwaji wa haki za Binadamu katika maeneo mawili makubwa, kwa upande wa Mahakama na pili ni kwa upande wa Jeshi la Magereza, hasa kwa Gereza la Mahabusu Segerea Dar es Salaam.</p>
<p>Tukianza kwa upande wa Mahakama kwa kupitia Mahakama ya rufaa (TCA), kwa muda wa miaka mitatu sasa kuanzia tarehe 24/12/2014 mpaka leo hii tarehe 28/12/2016, imeshindwa kupanga tarehe ya kusikiliza rufani ya upande ya mashitaka inayopinga maamuzi ya mahakama kuu kanda ya Dar es Salaam yaliyotolewa na Mhe. Jaji Dr Fauzi Twaibu ya kuiambia Mahakama ya Hakimu mkazi Kisutu inao uwezo wa kutoa maamuzi kwenye hatua za mchakato wa ufunguaji wa shauri.</p>
<p>Sambamba na hilo Mahakama ya Kisutu pamoja na kuelezwa na Mhe. Jaji Dr. Fauzi kuwa inao uwezo wa kutoa maamuzi imeshindwa kutoa maamuzi kwa madai kuwa upande wa mashtaka umekata rufaa.</p>
<p>Vile vile upande wa mashitaka umekuwa ukitumia mgongo wa kutokamilika kwa upelelezi ili wazidi kutuweka jela kwa lengo la kutukomoa na huku wakiidanganya mahakama kuwa upelelezi utakamilika &#8221;Very soon&#8221; na huku ikichukua zaidi ya miezi tisa.</p>
<p>Pia Hakimu kuegemea upande mmoja wa wanaoshtakia (Upande wa DPP), mfano Mhe. Hakimu Mwijage akiwa katika kiti cha uhakimu alitoa maelezo kuwa &#8221;Anaongea kama afisa wa Magereza&#8221; wakati magereza ndio wanaolalamikiwa na yeye akajisahau kuwa ni Hakimu hapaswi kuegemea upande wowote. Hata hivyo tulimuandikia hakimu mfawidhi wa mahakama ya Kisutu kuhusu jambo hili yenye Kumbukumbu namba DA.10/PI.29.2014/2016.</p>
<p>Vile vile mnamo tarehe 15/12/2016, Mheshimiwa Hakimu Wilbrod Mashauri, tulipo mlalamikia juu ya vitendo vibaya tunavyofanyiwa na jeshi la magereza hapa Segerea kwa kupigwa mshtakiwa namba sita (6) Mohammed Ishaq Yusuph, PI:29/2014 na kupelekwa chumba cha adhabu kijulikanacho kwa ufupi PC kwa muda miezi mitatu (Siku tisini bila ya mapumziko) huku akikoseshwa matibabu baada ya kujeruhiwa vibaya kwa kipigo na waliompiga ni maaskari aitwaye 2upaki na Bahati.</p>
<p>Kufungiwa kwenye chumba cha adhabu ambacho ni choo kwa muda wa siku tisini bila ya mapumziko ambayo ni kinyume na wanavyo adhibiwa wengine (Kila wiki wanatolewa siku moja kama ni mapumziko na vile vile kuyasaidia macho kuona vitu vya mbali kutoka kutizama karibu).</p>
<p>Amezuiliwa kufanya ibada kutokana na kuwekwa ndani ya choo, alichukua mswala ili atandike kwa ajili ya kufanya ibada nao amenyang&#8217;anywa na afisa usalama anayeitwa Rashid, pia wamemnyang&#8217;anya vitabu alikuwa akivisoma.</p>
<p>Mhe, Jaji Mkuu wamezuia wanafamilia yake kumtembelea na kumletea huduma yeyote kwa muda wa miezi mitatu akiwa ndani ya adhabu.</p>
<p>Hasa ukizingatia ni mgonjwa mwenye matatizo ya kuanguka na kuzimia ambayo ni matokeo ya mateso na vipigo akiwa mikononi mwa Polisi, aliandikiwa akafanyiwe kipimo cha CT-Scan katika Muhimbili Hosptali tokea 2015 mpaka sasa hajapelekwa Hospitali na tarehe 25/12/2016 ameanguka na kuzimia akiwa ndani ya chumba cha adhabu (pc) na hata alipopata fahamu alilejeshwa tena chumba cha adhabu (PC).</p>
<p>Siku tisini za adhabu alizopewa mahabusu Mohammed Ishaq Yussuf amaeanza kuitumikia kuanzia tarehe 05/12/2016 mpaka tarehe 06/03/2017 ambacho atakuwa akipewa robo ya resheni ya chakula cha mchana na maji ya chumvi lita nne (4lita) kwa siku.</p>
<p>Maji hayo atakunywa, atatumia kwa choo (kwenda haja) atakogea, lita nne hizi itakuwa ndio kipimo cha matumizi ya maji kwa muda wote wa adhabu wa siku tisini (90) Miezi mitatu.</p>
<p>Mheshimiwa Jaji Mkuu, Malalamiko haya kuhusu mshtakiwa namba sita (Mohammed Ishaq Yusssuf,) tulipomueleza Mheshimiwa hakimu Wilbrod Mashauri ametutaka malalamiko yetu tuyalete mahakama kuu ya Tanzania kanda ya Dar es Salaam, lililotushangaza hakuwauliza magereza chochote kuhusu tulichokilalamikia, isipokuwa alisema mahakama yake imefungwa mdomo na mikono.</p>
<p>Mheshimiwa Jaji Mkuu kwa upande wa magereza kumekuwa na udhalilishaji uliopindukia mipaka, utu wa mtu umekuwa haujaliwi kwani mahabusu wote wanaonekana kuwa ni wahalifu wakati sheria iko wazi ambayo inaelekeza kuwa mahabusu hatakuwa ni mhalifu hadi pale mahakama itakapo mtia hatiani.</p>
<p>Mhe. Jaji Mkuu wakati tukiingia gerezani tarehe 17/07/2014 tulimuomba mkuu wa gereza Segerea muongozo wa gereza na kurudia kukumbushia kwa mkuu wa gereza mpya, lakusikitisha mpaka tunaandika maandiko haya hatujapatiwa bila ya sababu za msingi isipokuwa tunaambiwa tutii bila shuruti.</p>
<p>Mahabusu kupigwa na kutukanwa matusi ya nguoni haya ni mambo ya kawaida hapa gerezani, huku wenyewe magereza wakiwa wanajisifu kwa kusema hizi rungu walizo nazo ZIMEPITISHWA NA BUNGE KWA AJILI YA KUWAPIGA MAHABUSU. Mfano Mhabusu Hassan Khamis namba PI:41/2014, siku ya tarehe 21/12/2016 wa mahakama ya Kisutu amepigwa marungu kadhaa kwa kukutwa na mchuzi. Askari aliyempiga anaitwa 2paki huku akijisifu kupandishwa vyeo kwa kufanya kazi nzuri.</p>
<p>Mahabusu Kassim Mkadam Khamis alipigwa kwa kukutwa na peni ya high lighter, pia mahabusu Rajabu ambaye ni mgonjwa wa ngiri ambae anakaa cell namba tatu (3) ambayo ni sehemu yanayokaa wagonjwa kesi namba PI:14/2015 tarehe 24/12/2016 pamoja na mahabusu wengine wakati wa zoezi lao magereza la kusachi mahabusu wote alipigwa sana na kila alipojaribu kusema mimi naumwa alijibiwa hivi &#8221;Wagonjwa wako Muhimbili&#8221;.</p>
<p>Mahabusu Salim Ali Salim namba PI:41/2014 ambaye amelazwa katika Hospitali ya gereza ijulikanayo Cell namba samba (7) alilazimishwa kutoka ndani huku wakijua hawezi hata pale afisa wa zamu aliposema muacheni amri hiyo haikuheshimiwa inavyostahiki. Je Mhe. Jaji Mkuu, hivi ndivyo sheria inavyosema pamoja na haki za Kibinadamu, mahabusu na wafungwa wa kisiasa?</p>
<p>Mhe. Jaji Mkuu, adhabu zinazotolewa hapa gerezani nyingi haziendani na kosa husika na hazitolewi kwa mujibu wa sheria bali ni kwa utashi tu wa watu.</p>
<p>Mhe. Jaji Mkuu, Mshtakiwa namba sita Mohammed Is&#8217;haq Yussuf wa PI:29/2014 adhabu hii aliyopewa kuishi ndani ya chumba cha adhabu kwa muda wa miezi mitatu, siku tisini (90) bila kutolewa na kupewa mlo mdogo usiozidi gramu 80 (80grams) na huku mahabusu huyu akiwa amesharipoti juu ya suala la afya yake na huku magereza wakiwa na taarifa zake kamili, hapa ni wazi jeshi la magereza linaendeleza maelekezo walioyaanza Jeshi la polisi kuhakikisha japo mtu mmoja lazima afariki dunia ndani ya mikono yao.</p>
<p>Kwani adhabu hii hailingani na kosa analodaiwa kulitenda bali inaonekana wazi kuwa ni chuki ndizo zinashawishi utoaji wa adhabu hiyo ambayo tokea tumefika hapa gerezani Segerea tarehe 17/07/2014 haijawahi kutolewa kwa mahabusu yeyote yule wala mfungwa.</p>
<p>Mh. (jaji Mkuu), mshtakiwa kwa kuliona hilo ameamua kugoma kutokula hicho chakula kidogo na leo hii tarehe 28/12/2016 ni siku ya nne.</p>
<p>Mh. Jaji Mkuu, hata unapodai kumuona mkuu wa greza sisi tunaoitwa &#8221;wapemba&#8221; PI.29/2014 nayo ni shida kumuona kwa ajili ya kutoa malalamiko.</p>
<p>Mhe. Jaji Mkuu, kumekuwa na kauli mbali mbali za chuki na za ubaguzi dhidi yetu sisi tunaoitwa &#8221;Wapemba&#8221;. Kwa mfano siku ya tarehe 05/12/2016 askari anaehusika na kitengo cha upekuzi alimueleza mahabusu Mohammed Is&#8217;haq Yussuf  wa PI.29/2014 ambaye ni mshitakiwa namba sita kuwa sasa ataruka na wapemba na hata pale Mohammed alipomueleza kuwa atawaambia wenyewe alijibu ninakutuma ukawaambie &#8221;wapemba wenzio&#8221;.</p>
<p>Siku ya tarehe 15/12/2016 sehemu hiyo hiyo ya upekuzi wakati tukirudi mahakamani alimuambia mahabusu Hussen Mohamme Ali kuwa ni mchawi na tarehe 21/12/2016 alimwita Hassan Khamis wa PI.41/2014 kuwa ni Mshenzi. Kauli kama hizi tuliziripoti kwa mkuu wa gereza aliepita ACP Abdallah Kiangi na zilikoma kwa muda na sasa baada ya utawata huu mpya zimerudi tena kwa kasi kubwa.</p>
<p> Mhe. Jaji mkuu hapa tunajiridhisha kuwa yale maneno tuliyoambiwa na &#8221;Task force&#8221; ya kuwa tumeletwa Tanzania bara kuja kukomolewa ni ya kweli na huenda hizi chuki na ubaguzi ni sehemu ya maagizo waliopewa jeshi la magereza watufanyie.</p>
<p>Mhe.Jaji mkuu, ubaguzi tunayofanyiwa na askari magereza hapa gerezani Segerea haiendani na sera ya Rais wa Jamhuri ya Muungano wa Tanzania, Mhe. John Pombe Magufuli aliyoitangaza siku ya uhuru wa Tanganyika tarehe 09/12/2016 ya kuwa Tanzania ni moja.</p>
<p>Mhe. Jaji mkuu, udhalilishaji huu unaofanywa na jeshi la magereza kupitia gereza la mahabusu segerea ni kinyume cha katiba ya nchi, kinyume cha mikataba ya kimataifa ya haki za binadamu, mahabusu na wafungwa wa kisiasa na ni kinyume cha utawala bora wa sheria.</p>
<p>Mhe. Jaji mkuu, tunakuomba kwa vile wewe ni ndiyo mkuu wa watoa haki katika Jamhuri ya muungano wa Tanzania kwa kushirikiana na vyombo vingine husika kwa mujibu wa sheria za nchi hapa Tanzania muunde &#8221;TUME HURU&#8221; ili ichunguze usahihi wa tunayoyaeleza ili zichukuliwe taratibu za kisheria kwa kasoro hizi zilizojitokeza ili zisiendelee kuvunjwa haki za binadamu, mahabusu na wafungwa wa kisiasa.<br />
Mhe. Jaji Mkuu kwa sasa tunaishi katika hofu kubwa na hali ya wasiwasi na kuona kuwa usalama wetu uko hatarini kwa namna tunavyotendewa hapa gerezani Segerea.</p>
<p>Uongozi wa magereza unapaswa kuwajibishwa kwa madhara yoyote yanayoweza kutupata mbeleni. Magereza kushindwa kutoa muongozo wa maisha ya gerezani ni kubariki kutokujua haki zetu za gerezani na hivyo kila tunachofanyiwa tuone ni sheria kwetu.</p>
<p>Baada ya miaka mitatu kupita wamejaribu kuweka karatasi mbili zinazoonyesha sehemu ya makosa pasi na kuonesha ni nani anapaswa kusimamia mchakato mzima wa kesi kuwa ni magereza au Hakimu, karatasi hizo mbili hazionyeshi haki wala wajibu wa mahabusu akiwa gerezani.</p>
<p>Tunakutakia kila la kheri na utendaji mwema katika kutekeleza majukumu yako kwa uadilifu.<br />
Kwa niaba ya Washtakiwa wote PI:29/2014 Mahakama ya Kisutu.<br />
Mahabusu Farid Hadi Ahmed Gereza la mahabusu Segerea Dar es Salaam.</p>
<p>NAKALA<br />
1.	 Makamu wa Rais Jamhuri ya muungano Tanzania.<br />
2.	Waziri wa Mambo ya ndani ya nchi Tanzania.<br />
3.	Waziri wa Katiba na sheria Tanzania.<br />
4.	Mufti wa Tanzania (BAKWATA).<br />
5.	Kamishna Generali wa Magereza Tanzania.<br />
6.	Tanganyika law society(TLS) Tanzania.<br />
7.	Zanzibar law society (ZLS) Zanzibar.</p>
                                                        
                            <div class="clear"></div>
                        
                        </div><!--content-->
                        
                        <div class="clear"></div>
                        
                                        
                        <div class="grid_8 alpha omega">
                            
                            <div id="author">
                            
                                <h4><span>Kuhusu Mtunzi</span></h4>
                                
                                <div class="image"></div>
                                
                                <p></p>
                                
                                <p>View all posts by <a href="http://mzalendo.net/author/mrfroasty" title="Imetumwa na Mrfroasty (Ufundi)" rel="author">Mrfroasty (Ufundi)</a></p>
                                
                                <div class="clear"></div>
                                
                            </div><!--author-->
                            
                        </div><!--grid_8 alpha omega-->
                        
                                                
                                                
                        
					
						
					<div class="grid_8 alpha omega">
						
						<div id="related">
						
							<h4><span>Related Posts</span></h4>
							
							                            	
														
														
                                                        <div class="column_wrap">
                                                        
							<div class="column ">
							
																
								<h3><a href="http://mzalendo.net/habari/yanayojiri-kwenye-kesi-ya-machafuko-yaja-zbar.html">Yanayojiri kwenye kesi ya &#8216;MACHAFUKO YAJA Z’BAR&#8217;</a></h3>
							
							</div><!--column-->
                            
                            							
							                            							
														
                                                        
							<div class="column ">
							
																
								<h3><a href="http://mzalendo.net/habari/tangazo-la-wizara-ya-habari-zanzibar.html">Tangazo la wizara ya habari Zanzibar</a></h3>
							
							</div><!--column-->
                            
                            							
							                            							
														
                                                        
							<div class="column last">
							
																
								<h3><a href="http://mzalendo.net/habari/kampuni-ya-rafiki-network-yazawadia-watoto-washindi-wa-kishada.html">Kampuni ya Rafiki network yazawadia watoto washindi wa kishada!</a></h3>
							
							</div><!--column-->
                            
                                                        <div class="clear"></div>
                            </div>
                            							
							                            							
														
                                                        <div class="column_wrap">
                                                        
							<div class="column ">
							
																
								<h3><a href="http://mzalendo.net/habari/amnesty-international-report.html">amnesty international Report</a></h3>
							
							</div><!--column-->
                            
                            							
							                            							
														
                                                        
							<div class="column ">
							
																
								<h3><a href="http://mzalendo.net/habari/vc-suza-taarifa-kwa-umma.html">VC SUZA: Taarifa kwa Umma</a></h3>
							
							</div><!--column-->
                            
                                                        <div class="clear"></div>
                            </div>
                            							
							                            							
														
														
														
							  
                            
                            <div class="clear"></div>      
                            
                            </div><!--related-->
                            
                        </div><!--grid_8 alpha omega-->
                        
                                                
                        
<div class="grid_8 alpha omega">
	
    <div id="comments">

                <!-- If comments are open, but there are no comments. -->

        

	    
    <div id="respond">
    
        <h3>Toa maoni</h3>
        
        <div class="cancel-comment-reply">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/habari/je-unafahamu-jeshi-la-magereza-linavyowatesa-waislamu-segerea-3.html#respond" style="display:none;">Bonyeza hapa kughairisha majibu.</a>		</div>
        
        		<p>You must be <a href="http://mzalendo.net/wp-login.php?redirect_to=http%3A%2F%2Fmzalendo.net%2Fhabari%2Fje-unafahamu-jeshi-la-magereza-linavyowatesa-waislamu-segerea-3.html">logged in</a> to post a comment.</p>
		        
        <div class="clear"></div>
    
    </div><!--respond-->

        
    </div><!--comments-->
    
    <div class="pagination comments">
        <div class="nav-next"></div>
        <div class="nav-previous"></div>
    </div><!--pagination-->
    
</div><!--grid_8 alpha omega-->


                    </div><!--grid_8 alpha -->

                    <div class="clear"></div>
                    
                </div><!--archive-->
            
                <div class="grid_4 omega">
            
                    
<div id="sidebar">

    <div id="search-3" class="widget widget_search"><form method="get" action="http://mzalendo.net/">
    <fieldset>      
    	<input type="text" value="" name="s" class="s" />
	</fieldset> 
</form></div><div id="wp_paypal_wp_paypal_donation_widgets_widgets" class="widget widget_wp_paypal_donation"><h4><span>Michango</span></h4>
        <form action="https://www.paypal.com/cgi-bin/webscr" method="post">
        <input type="hidden" name="cmd" value="_donations" />
    <input type="hidden" name="business" value="admin@mzalendo.net" /><input type="hidden" name="item_name" value="Michango" /><input type="hidden" name="currency_code" value="GBP" /><input type="hidden" name="return" value="http://www.mzalendo.net/help/foundation/shukurani" /><input type="image" src="http://mzalendo.net/wp-content/plugins/wp-paypal-donation-plugin/donate_btn.gif" name="submit" alt="Make payments with payPal - it's fast, free and secure!" /></form></div><div id="tz_ad_widget-2" class="widget tz_ad_widget"><div class="advert ads-125 clearfix"><ul><li><a href="http://zanzibarnikwetu.blogspot.nl/" target="_blank"><img src="http://mzalendo.net/wp-content/uploads/2013/12/zanzibarnikwetu.jpg" width="125" height="125" alt="" /></a></li><li><a href="http://mzalendo.net/habari/msaada-unahitajika-3.html" target="_blank"><img src="http://mzalendo:@mzalendo.net/wp-content/uploads/2016/DONATE%20UAMSHO.jpg" width="125" height="125" alt="" /></a></li></ul></div></div><div id="wp_sidebarlogin-8" class="widget widget_wp_sidebarlogin"><h4><span>Ingia</span></h4>
		<form name="loginform" id="loginform" action="http://mzalendo.net/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://mzalendo.net/habari/je-unafahamu-jeshi-la-magereza-linavyowatesa-waislamu-segerea-3.html" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="http://mzalendo.net/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="http://mzalendo.net/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div><div id="tz_tab_widget-5" class="widget tz_tab_widget"><h4><span>&gt;&gt;Taswira</span></h4>        
        <div class="tabs">
                        	
            <div class="tab_wrap">
            
                <ul class="nav">
                    <li class="first tab_nav_1"><a href="#tabs-1">Maarufu</a></li>
                    <li class="tab_nav_2"><a href="#tabs-2">Mpya</a></li>
                    <li class="tab_nav_3"><a href="#tabs-3">Maoni</a></li>
                    <li class="last tab_nav_4"><a href="#tabs-4">Tagi</a></li>
                </ul>
                
                <div class="tab" id="tabs-1">
                  
                    <ul>
            			                        
                        <li>
                        	                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/sababu-kuu-kumi-ambazo-zinaashiria-maalim-seif-kutokutangazwa-kua-rais.html">SABABU KUU KUMI AMBAZO ZINAASHIRIA MAALIM SEIF KUTOKUTANGAZWA KUA RAIS</a></h5>
                                <span class="date">23/02/2017, <a href="http://mzalendo.net/habari/sababu-kuu-kumi-ambazo-zinaashiria-maalim-seif-kutokutangazwa-kua-rais.html#comments">Maoni 16</a></span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/muungano-na-uvunjike-haraka.html">Muungano na uvunjike haraka.</a></h5>
                                <span class="date">10/02/2017, <a href="http://mzalendo.net/habari/muungano-na-uvunjike-haraka.html#comments">Maoni 10</a></span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/makala/waarabu-wapo-hawapo-wahindi-wapo-hawapo.html">Waarabu wapo, hawapo. Wahindi wapo, hawapo</a></h5>
                                <span class="date">16/02/2017, <a href="http://mzalendo.net/makala/waarabu-wapo-hawapo-wahindi-wapo-hawapo.html#comments">Maoni 8</a></span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/mambo-ya-wabunge-wetu-bungeni.html">Mambo ya Wabunge wetu Bungeni</a></h5>
                                <span class="date">08/02/2017, <a href="http://mzalendo.net/habari/mambo-ya-wabunge-wetu-bungeni.html#comments">Maoni 8</a></span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/jmp-agent-wa-unga-ni-vertican-na-mapato-hugawana-na-ccm.html">JMP: Agent wa Unga ni Vertican  Na Mapato Hugawana na CCM</a></h5>
                                <span class="date">05/02/2017, <a href="http://mzalendo.net/habari/jmp-agent-wa-unga-ni-vertican-na-mapato-hugawana-na-ccm.html#comments">Maoni 8</a></span>
                            </div><!--details-->
                        </li>
                        
                                                
                        
                    </ul>
                  
                </div><!--tab-->
                
                <div class="tab" id="tabs-2">
                   
                   <ul>
            			                       
                        <li>
                        	                            <div class="image">
                                <a href="http://mzalendo.net/habari/je-unafahamu-jeshi-la-magereza-linavyowatesa-waislamu-segerea-3.html"><img width="45" height="45" src="http://mzalendo.net/wp-content/uploads/2015/10/uamsho-pic-45x45.jpg" class="attachment-tabbed-thumbnail size-tabbed-thumbnail wp-post-image" alt="uamsho+pic" srcset="http://mzalendo.net/wp-content/uploads/2015/10/uamsho-pic-150x150.jpg 150w, http://mzalendo.net/wp-content/uploads/2015/10/uamsho-pic-45x45.jpg 45w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/je-unafahamu-jeshi-la-magereza-linavyowatesa-waislamu-segerea-3.html">Je unafahamu Jeshi la Magereza  linavyowatesa Waislamu Segerea ?</a></h5>
                                <span class="date">24/02/2017, <a href="http://mzalendo.net/habari/je-unafahamu-jeshi-la-magereza-linavyowatesa-waislamu-segerea-3.html#respond">Hakuna Maoni</a></span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/yanayojiri-kwenye-kesi-ya-machafuko-yaja-zbar.html">Yanayojiri kwenye kesi ya &#8216;MACHAFUKO YAJA Z’BAR&#8217;</a></h5>
                                <span class="date">24/02/2017, <a href="http://mzalendo.net/habari/yanayojiri-kwenye-kesi-ya-machafuko-yaja-zbar.html#comments">Maoni 2</a></span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            <div class="image">
                                <a href="http://mzalendo.net/makala/roho-zao-zitazidi-kudamirika.html"><img width="45" height="45" src="http://mzalendo.net/wp-content/uploads/2017/02/mzalendo-zec-shein-45x45.jpg" class="attachment-tabbed-thumbnail size-tabbed-thumbnail wp-post-image" alt="Makabidhiano ya ripoti ya uchaguzi mkuu Zanzibar kati ya Jecha Salim Jecha (kushoto) na Dk. Ali Mohamed Shein, yaliyofanyika 9 Februari 2017 Ikulu ya Zanzibar. Anayeangalia pembeni, ni Mkurugenzi wa Uchaguzi Zanzibar, Salum Kassim Ali. (Picha ya Ikulu)." srcset="http://mzalendo.net/wp-content/uploads/2017/02/mzalendo-zec-shein-150x150.jpg 150w, http://mzalendo.net/wp-content/uploads/2017/02/mzalendo-zec-shein-45x45.jpg 45w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="http://mzalendo.net/makala/roho-zao-zitazidi-kudamirika.html">Roho zao zitazidi kudamirika</a></h5>
                                <span class="date">24/02/2017, <a href="http://mzalendo.net/makala/roho-zao-zitazidi-kudamirika.html#comments">Maoni 2</a></span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            <div class="image">
                                <a href="http://mzalendo.net/makala/umasikini-maradhi-yaliyotengenezwa.html"><img width="45" height="45" src="http://mzalendo.net/wp-content/uploads/2015/05/1-1-45x45.jpg" class="attachment-tabbed-thumbnail size-tabbed-thumbnail wp-post-image" alt="$_1 (1)" srcset="http://mzalendo.net/wp-content/uploads/2015/05/1-1-150x150.jpg 150w, http://mzalendo.net/wp-content/uploads/2015/05/1-1-45x45.jpg 45w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="http://mzalendo.net/makala/umasikini-maradhi-yaliyotengenezwa.html">Umasikini maradhi yaliyotengenezwa</a></h5>
                                <span class="date">24/02/2017, <a href="http://mzalendo.net/makala/umasikini-maradhi-yaliyotengenezwa.html#respond">Hakuna Maoni</a></span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/tangazo-la-wizara-ya-habari-zanzibar.html">Tangazo la wizara ya habari Zanzibar</a></h5>
                                <span class="date">24/02/2017, <a href="http://mzalendo.net/habari/tangazo-la-wizara-ya-habari-zanzibar.html#comments">Maoni 1</a></span>
                            </div><!--details-->
                        </li>
                        
                        						
                                                
                    </ul>
                   
                </div><!--tab-->
                
                <div class="tab" id="tabs-3">
                   
                   <ul>
                   		                        <li>
                            <div class="image">
                                <a href="http://mzalendo.net/habari/yanayojiri-kwenye-kesi-ya-machafuko-yaja-zbar.html#comment-95038" title="shawnjr24 juuYanayojiri kwenye kesi ya 'MACHAFUKO YAJA Z’BAR'"></a>
                            </div><!--image-->
                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/yanayojiri-kwenye-kesi-ya-machafuko-yaja-zbar.html#comment-95038" title="shawnjr24 juuYanayojiri kwenye kesi ya 'MACHAFUKO YAJA Z’BAR'">shawnjr24: Jee upo uwezekano kwa Wazanzibari kufungua kesi ya 
Muungano kama upo</a></h5>
                            </div><!--details-->
                        </li>

                                                <li>
                            <div class="image">
                                <a href="http://mzalendo.net/habari/yanayojiri-kwenye-kesi-ya-machafuko-yaja-zbar.html#comment-95037" title="salali juuYanayojiri kwenye kesi ya 'MACHAFUKO YAJA Z’BAR'"></a>
                            </div><!--image-->
                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/yanayojiri-kwenye-kesi-ya-machafuko-yaja-zbar.html#comment-95037" title="salali juuYanayojiri kwenye kesi ya 'MACHAFUKO YAJA Z’BAR'">salali: Si shein alisema kama kunamtu haridhiki matokeyo ya uchanguzi wa Zanzi</a></h5>
                            </div><!--details-->
                        </li>

                                                <li>
                            <div class="image">
                                <a href="http://mzalendo.net/makala/roho-zao-zitazidi-kudamirika.html#comment-95036" title="zamko juuRoho zao zitazidi kudamirika"></a>
                            </div><!--image-->
                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/makala/roho-zao-zitazidi-kudamirika.html#comment-95036" title="zamko juuRoho zao zitazidi kudamirika">zamko: @ Siri nilioipata nikwamba
 Siku ya tarehe 26.2.2017 Sheni  anataka k</a></h5>
                            </div><!--details-->
                        </li>

                                                <li>
                            <div class="image">
                                <a href="http://mzalendo.net/makala/roho-zao-zitazidi-kudamirika.html#comment-95035" title="zamko juuRoho zao zitazidi kudamirika"></a>
                            </div><!--image-->
                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/makala/roho-zao-zitazidi-kudamirika.html#comment-95035" title="zamko juuRoho zao zitazidi kudamirika">zamko: @ Wazalendo.

Mimi naona bado Wazanzibari hatujawa tayari Kudai haki</a></h5>
                            </div><!--details-->
                        </li>

                                                <li>
                            <div class="image">
                                <a href="http://mzalendo.net/habari/tangazo-la-wizara-ya-habari-zanzibar.html#comment-95034" title="Piga nikupige juuTangazo la wizara ya habari Zanzibar"></a>
                            </div><!--image-->
                            
                            <div class="details">
                                <h5><a href="http://mzalendo.net/habari/tangazo-la-wizara-ya-habari-zanzibar.html#comment-95034" title="Piga nikupige juuTangazo la wizara ya habari Zanzibar">Piga nikupige: Hassan Vuai mkereketwa wa CCM  kathibitishe mahakamani urais wa Sheni </a></h5>
                            </div><!--details-->
                        </li>

                                                
                        
                    </ul>
                   
                </div><!--tab-->
                
                <div class="tab tab_tags" id="tabs-4">
                
                    <div class="tag_wrap">
                   		
						<a href='http://mzalendo.net/tag/atm' class='tag-link-50' title='2 topics' style='font-size: 12px;'>ATM</a>
<a href='http://mzalendo.net/tag/ccm' class='tag-link-105' title='3 topics' style='font-size: 12px;'>CCM</a>
<a href='http://mzalendo.net/tag/dira' class='tag-link-308' title='87 topics' style='font-size: 12px;'>DIRA</a>
<a href='http://mzalendo.net/tag/eez' class='tag-link-266' title='9 topics' style='font-size: 12px;'>eez</a>
<a href='http://mzalendo.net/tag/elimu' class='tag-link-31' title='5 topics' style='font-size: 12px;'>elimu</a>
<a href='http://mzalendo.net/tag/epa' class='tag-link-38' title='2 topics' style='font-size: 12px;'>EPA</a>
<a href='http://mzalendo.net/tag/farouk' class='tag-link-197' title='7 topics' style='font-size: 12px;'>farouk</a>
<a href='http://mzalendo.net/tag/ghailani' class='tag-link-196' title='3 topics' style='font-size: 12px;'>ghailani</a>
<a href='http://mzalendo.net/tag/ghassany' class='tag-link-221' title='3 topics' style='font-size: 12px;'>ghassany</a>
<a href='http://mzalendo.net/tag/gnu' class='tag-link-90' title='54 topics' style='font-size: 12px;'>gnu</a>
<a href='http://mzalendo.net/tag/historia' class='tag-link-309' title='6 topics' style='font-size: 12px;'>historia</a>
<a href='http://mzalendo.net/tag/jabir' class='tag-link-215' title='4 topics' style='font-size: 12px;'>jabir</a>
<a href='http://mzalendo.net/tag/kadhi' class='tag-link-46' title='10 topics' style='font-size: 12px;'>kadhi</a>
<a href='http://mzalendo.net/tag/katuni' class='tag-link-44' title='14 topics' style='font-size: 12px;'>katuni</a>
<a href='http://mzalendo.net/tag/kitaifa' class='tag-link-307' title='6 topics' style='font-size: 12px;'>Kitaifa</a>
<a href='http://mzalendo.net/tag/kura-ya-maoni' class='tag-link-126' title='4 topics' style='font-size: 12px;'>kura ya maoni</a>
<a href='http://mzalendo.net/tag/mafuta' class='tag-link-33' title='46 topics' style='font-size: 12px;'>mafuta</a>
<a href='http://mzalendo.net/tag/makala-2' class='tag-link-276' title='5 topics' style='font-size: 12px;'>makala</a>
<a href='http://mzalendo.net/tag/malik' class='tag-link-200' title='41 topics' style='font-size: 12px;'>malik</a>
<a href='http://mzalendo.net/tag/mapinduzi' class='tag-link-30' title='10 topics' style='font-size: 12px;'>mapinduzi</a>
<a href='http://mzalendo.net/tag/mardhiano' class='tag-link-89' title='3 topics' style='font-size: 12px;'>mardhiano</a>
<a href='http://mzalendo.net/tag/maridhiano' class='tag-link-85' title='98 topics' style='font-size: 12px;'>maridhiano</a>
<a href='http://mzalendo.net/tag/matokeo' class='tag-link-150' title='3 topics' style='font-size: 12px;'>matokeo</a>
<a href='http://mzalendo.net/tag/mseto' class='tag-link-86' title='120 topics' style='font-size: 12px;'>mseto</a>
<a href='http://mzalendo.net/tag/muwaza' class='tag-link-112' title='4 topics' style='font-size: 12px;'>muwaza</a>
<a href='http://mzalendo.net/tag/necta' class='tag-link-91' title='2 topics' style='font-size: 12px;'>necta</a>
<a href='http://mzalendo.net/tag/oic' class='tag-link-40' title='7 topics' style='font-size: 12px;'>OIC</a>
<a href='http://mzalendo.net/tag/oil' class='tag-link-132' title='3 topics' style='font-size: 12px;'>oil</a>
<a href='http://mzalendo.net/tag/ole' class='tag-link-195' title='167 topics' style='font-size: 12px;'>ole</a>
<a href='http://mzalendo.net/tag/salma' class='tag-link-203' title='51 topics' style='font-size: 12px;'>salma</a>
<a href='http://mzalendo.net/tag/scholarships' class='tag-link-22' title='18 topics' style='font-size: 12px;'>scholarship</a>
<a href='http://mzalendo.net/tag/shairi' class='tag-link-49' title='2 topics' style='font-size: 12px;'>shairi</a>
<a href='http://mzalendo.net/tag/slide' class='tag-link-229' title='9 topics' style='font-size: 12px;'>slide</a>
<a href='http://mzalendo.net/tag/slider' class='tag-link-272' title='692 topics' style='font-size: 12px;'>slider</a>
<a href='http://mzalendo.net/tag/suk' class='tag-link-147' title='57 topics' style='font-size: 12px;'>suk</a>
<a href='http://mzalendo.net/tag/uchaguzi' class='tag-link-45' title='297 topics' style='font-size: 12px;'>uchaguzi</a>
<a href='http://mzalendo.net/tag/ufisadi' class='tag-link-53' title='21 topics' style='font-size: 12px;'>ufisadi</a>
<a href='http://mzalendo.net/tag/ukimwi' class='tag-link-41' title='3 topics' style='font-size: 12px;'>ukimwi</a>
<a href='http://mzalendo.net/tag/umeme' class='tag-link-87' title='12 topics' style='font-size: 12px;'>umeme</a>
<a href='http://mzalendo.net/tag/video' class='tag-link-305' title='4 topics' style='font-size: 12px;'>Vidio</a>
<a href='http://mzalendo.net/tag/zanzibar' class='tag-link-122' title='2 topics' style='font-size: 12px;'>zanzibar</a>
<a href='http://mzalendo.net/tag/zawa' class='tag-link-130' title='2 topics' style='font-size: 12px;'>Zawa</a>
<a href='http://mzalendo.net/tag/zawa-uk' class='tag-link-260' title='3 topics' style='font-size: 12px;'>zawa UK</a>
<a href='http://mzalendo.net/tag/zec' class='tag-link-118' title='14 topics' style='font-size: 12px;'>zec</a>
<a href='http://mzalendo.net/tag/zfa' class='tag-link-39' title='17 topics' style='font-size: 12px;'>ZFA</a>                    
                    	<div class="clear"></div>
                        
                    </div>
                    
                                        
                    <div class="clear"></div>
                    
                </div>
                
            </div><!--tab_wrap-->
            
        </div><!--tabs-->
        
		</div><div id="simple_facebook_page_feed_widget-2" class="widget widget_simple_facebook_page_feed_widget"><h4><span>MZALENDO.NET FANS </span></h4><!-- This Facebook Page Feed was generated with Simple Facebook Page Widget & Shortcode plugin v1.4.8 - https://wordpress.org/plugins/simple-facebook-twitter-widget/ --><div id="simple-facebook-widget" style="text-align:center;"><div class="fb-page" data-href="https://www.facebook.com/mzalendofans/" data-width="340" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div></div><!-- End Simple Facebook Page Plugin (Widget) --></div>
</div><!--sidebar-->

              
                </div><!--grid_4-->
    
                <div class="clear"></div>
        
            </div><!--single_bg-->
        
            <div class="clear"></div>
        
        </div><!--container_12-->

    </div><!--the_body-->


<div id="footer">
    
        <div class="container_12">
            
            <div class="grid_12">
            
            	<div id="footer_bg">
                
                    <div id="third_nav">
                    
                                                                        
                        <div id="back_to_top"><a href="#header"><span>Back to top </span><span class="arrow"></span></a></div>
                        
                    </div><!--third_nav-->
                    
                    <div id="footer_bar"></div>
                    	
                        <div class="column">
                    	                        </div>
                        
                        <div class="column">
                    	                        </div>
                        
                        <div class="column last">
                    	                        </div>
                    
                    <div class="clear"></div>
                    
                </div><!--foote_bg-->
                
                <div id="footer_bottom">
                
                	<p class="left">&copy; 2017 <a href="http://mzalendo.net">Mzalendo.net</a></p>
                    
                    <div class="clear"></div>
                
                </div><!--bottom-->
                
            </div><!--grid_12-->
            
            <div class="clear"></div>
                
         </div><!--container_12-->
         
         <div class="clear"></div>
      
    </div><!--footer-->
    
<!-- Theme Hook -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-6707849-5']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/mzalendo.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mzalendo.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.7'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tz = {"themeurl":"http:\/\/mzalendo.net\/wp-content\/themes\/duplex","searchterm":"to search, type and hit enter","sliderautostart":"true","sliderdelay":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mzalendo.net/wp-content/themes/duplex/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-includes/js/comment-reply.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://mzalendo.net/wp-includes/js/wp-embed.min.js?ver=4.4'></script>

</body>
</html>
